0
How to remove phantom alarm

  1. Q1532341988513
    Cupcake May 23, 2019

    Q1532341988513 , May 23, 2019 :
    Hey guys, since a day or two i can see that my phone has automatically set an alarm(for different days). When i visited the clock app there were no alarms set by me as such.

    For eg- you can look in the screenshot and see that the alarm has been set for Thursday 9:27 pm. But it does not ring instead, if that time has passed my phone automatically creates another alarm for different day.

    If you are suffering from the same problem or know the solution please let me know.
    1558586439693.jpg
     

    Attached Files:


    #1
  2. B_Wrath
    Nougat May 23, 2019

    B_Wrath , May 23, 2019 :
    Clear the cache and data of the clock app and then restart your phone.
    Also, check if you have other apps which have an alarm functionality.
     

    #2
    buntycubal likes this.
  3. justwondering
    Gingerbread May 23, 2019


    #3
  4. M Mihai Tudor
    Froyo May 23, 2019


    #4
  5. Q1532341988513
    Cupcake May 25, 2019

    Q1532341988513 , May 25, 2019 :
    Thank you for the suggestion but after a day it is back again. Do you have any other idea for the problem?
     

    #5
  6. Q1532341988513
    Cupcake May 25, 2019


    #6
  7. Q1532341988513
    Cupcake May 25, 2019


    #7
  8. Dr_Psych01
    Cupcake Jun 8, 2019


    #8
  9. Nattz
    Froyo Jun 17, 2019

    Nattz , Jun 17, 2019 :
    Hi, for those who have this problem I recommend doing the following:
    1. Think of any app that might create an alarm. It could be but are not limited to calendar reminder, calorie intake tracker, fit bit, etc. and simply force stop the up to see the difference. In my case it was Tasker and I had to disable 'Reliable alarms'.
     

    #9
  10. MoussaF
    Cupcake Oct 20, 2020

    MoussaF , Oct 20, 2020 :
    Hello all,
    I came here for the same problem, and it turned out to be one of my applications that gives me timed notification has access for the clock, once I deleted that app the "phantom alarm" disappeared immediately .
     

    #10