1
How to turn of vibrate when double tapping to turn on phone.

  1. fuenta
    Donut Nov 28, 2015

    fuenta , Nov 28, 2015 :
    I have a Oneplus X and I set my settings so I can double tap my screen to wake it up. But when I double tap the screen it makes a quick vibration.

    Does somebody know how to turn off the vibration? I just want to tap twice so it wakes up but without the vibration.

    Thanks in advance,
    Fuenta
     

    #1
    steven65 likes this.
  2. steven65
    Gingerbread Nov 28, 2015

    steven65 , Nov 28, 2015 :
    hmmm, that would be good if it is possible, because at the moment I and a few more experience that when you have doubble tap to wake enabled, the phone also occassionally vibrates when in a call,
    tuning it off solves the problem, but then u have no doubble tap which is a shame.. lets see if someone knows...
     

    #2
    fuenta likes this.
  3. fuenta
    Donut Nov 28, 2015

    fuenta , Nov 28, 2015 :
    I hope there will be an update to make an option 'No vibration when double tapping'
     

    #3
  4. R.Peter
    Jelly Bean Nov 28, 2015

    R.Peter , Nov 28, 2015 :
    Did you try the Settings -> Sounds and alerts -> Other sounds -> Vibrate on touch option?
     

    #4
  5. ribathefish
    Froyo Nov 28, 2015


    #5
    fuenta likes this.
  6. pgidia
    Lollipop Nov 28, 2015


    #6
    Gaurav Rohilla and fuenta like this.
  7. cryates
    Eclair Nov 28, 2015

    cryates , Nov 28, 2015 :
    I like the vibrate in a way. I most definitely like it when I do the flashlight shortcut.
     

    #7
  8. Parshift
    Gingerbread Nov 28, 2015


    #8
    Vancrack likes this.
  9. twinturbopoweredz
    Gingerbread Nov 28, 2015

    twinturbopoweredz , Nov 28, 2015 :
    I tend to agrree with the OP because 1) it puts unnecessary wear on the vibration motor, 2) drains battery on a unneeded function (yes a small amount but still counts).
     

    #9
    ayk1982 likes this.
  10. NeverBePeace
    Froyo Nov 28, 2015

    NeverBePeace , Nov 28, 2015 :
    Whats funny is when you put on battery saver mode, it does take away the vibration your talking about when you double tap. I to tried to disable this feature but come up empty handed.
     

    #10
    Bharath HT likes this.
  11. HQuarrell
    Eclair Jan 2, 2016

    HQuarrell , Jan 2, 2016 :
    I'm having this problem too, and its only started after the recent update. Turning off 'Vibrate on Touch' didn't help however changing vibration intensity to '0'. This will turn off vibrations (including typing, etc.) but does fix the issue, just have to wait for the next update.
     

    #11
  12. dguerreiro
    Honeycomb Jan 2, 2016


    #12
  13. HQuarrell
    Eclair Jan 4, 2016

    HQuarrell , Jan 4, 2016 :
    Captain here!
    Settings > Gestures > Turn 'Haptic feedback' off
    Hope that helps :)
     

    #13
    Gaurav Rohilla and mpbharadwaj like this.
  14. rjsmuk
    Gingerbread Jan 4, 2016

    rjsmuk , Jan 4, 2016 :
    ^ no such option in that area. hepatic feedback is global, not specific.
     

    #14
  15. kalniel
    Froyo Jan 5, 2016

    kalniel , Jan 5, 2016 :
    It has always been present, perhaps you didn't notice before?

    Where is that option? I don't think it exists!

    There isn't such an option. You can turn off haptic feedback for keyboards/button presses, but it doesn't affect double tapping vibrate.
     

    #15
  16. HQuarrell
    Eclair Jan 5, 2016

    HQuarrell , Jan 5, 2016 :
    Shows for me, but I am on OPO so it may differ for the X.
     

    Attached Files:


    #16
  17. kalniel
    Froyo Jan 5, 2016

    kalniel , Jan 5, 2016 :
    Yes it's different on the OPO.
     

    #17
  18. naa27
    Ice Cream Sandwich Jan 5, 2016

    naa27 , Jan 5, 2016 :
    Vibrating when double tapping is useful to me. As it isn't 100% reliable it's nice to know when its registered.
     

    #18
  19. op2vishwa
    Cupcake Jan 5, 2016


    #19
  20. AbrarFlahi
    Cupcake Jan 9, 2016


    #20