1
Humming sound OPENING ONEPLUS 5 CAMERA APP

  1. ramshankar_acharjee
    Eclair Jan 24, 2018

    ramshankar_acharjee , Jan 24, 2018 :
    Hi friends,

    I am facing problem after updating to Oreo. On OPENING ONEPLUS 5 CAMERA APP it's sound s like bee or a buzz sound. opening using other camera app things are okay.
    under video mode things are also okay.

    Any one any idea.. or facing similar problem please reply.

    I did factory reset with no luck.

    also please suggest any good dual camera app for one plus 5.

    THANKS.
    1516808552475.jpg

    1516808552550.jpg
     

    #1
    simcer likes this.
  2. Anant_12345
    Gingerbread Jan 24, 2018

    Anant_12345 , Jan 24, 2018 :
    Its not a software issue...your camera module is bust. (probably from rough use or it falling down or may even be that way right from the factory)
    Anyways as a short term fix try bringing a small magnet near the camera module.
    It should probably temporarily fix the issue...Try using the camera after that to see if it's still the same.

    Long term though, you should get the camera module replaced from a nearby service centre before the warranty expires.
    Its totally free when covered under warranty.
     

    #2
    ramshankar_acharjee likes this.
  3. ramshankar_acharjee
    Eclair Jan 24, 2018

    ramshankar_acharjee , Jan 24, 2018 :
    THANKS Anant,

    But it doesn't sounds if I use any other camera app. or doesn't sound during video recording...

    any idea...

    Any other way to uninstall and install the default camera app.


    one more thing sometimes it doesn't sounds ... but maximum times it does... and I never put a scratch even... drop is a far thing... then why...


    THANK YOU SO MUCH FOR SUCH PROMPT REPLY
     

    #3
    batmix75 likes this.
  4. Srashwini
    Cupcake Mar 6, 2019

    Srashwini , Mar 6, 2019 :
    I have a similar issue. camera app doesn't focus in photo mode but does well in potrait or video mode. pls suggest a solution
     

    #4
  5. Anonymous Fox
    Honeycomb Mar 13, 2019

    Anonymous Fox , Mar 13, 2019 :
    Hi Anant,
    Do you have any tutorial or can you explain me how magnets can be used to atleast temporarily fix.
     

    #5
    keyser0 likes this.
  6. pradeep.goutham
    Cupcake Dec 29, 2019


    #6
  7. james.abela1988
    Donut Apr 26, 2020

    james.abela1988 , via OnePlus 5T , Apr 26, 2020 :
    I have the same issue on my one plus 5t. I installed open camera and I didn't experience any noise when opening open camera or with switching modes from camera to video
    could it be issue with the stock one plus camera?
     

    #7
  8. batmix75
    Eclair May 16, 2020

    batmix75 , May 16, 2020 :
    Hello,

    I face the same issue since several months (almost 7 or 8 month ago I start noticing this weird noise) but this "humming" sound is not always there when I open the camera app (about once every 3 times)... I share with you a vocal record in the link.

    And today I face a new problem when my camera is humming... What I see through the camera is waving like when we see through heat (only on the main module, not in video nor portrait mode).
    Veeery weird, and it's doesn't affect the photo taken. I upload a video screenshot also in the Dropbox link.

    https://www.dropbox.com/sh/vjzpoces7wj1ex6/AACW1iX-pp2tJY8FIAEOZewSa?dl=0

    I hope we will find a way to fix those issues..

    have a nice day!
     

    #8
    Frank_Simpson likes this.
  9. Frank_Simpson
    Cupcake May 25, 2020

    Frank_Simpson , May 25, 2020 :

    I am having the same issue as you, have you found a solution yet?
     

    #9
  10. batmix75
    Eclair May 26, 2020

    batmix75 , May 26, 2020 :
    nope, not yet.. 😕
     

    #10
  11. ntcue
    Cupcake May 27, 2020

    ntcue , May 27, 2020 :
    I have the same issue since month now. You can hear the humming when taking a video:
     

    #11