1
I am not able to update 1plus message and 1 plus gallary via OnePlus 6T

  1. N1542604506526
    Cupcake Jun 16, 2021

  2. Tobikage
    Nougat Jun 16, 2021

    Best Answer
    Tobikage , Jun 16, 2021 :
    Android 11 and above required for the updated app versions.

    You will be able to update whenever OnePlus decides to release A11 for your phone.
     

    #2
  3. SatishKanna
    Cupcake Jun 18, 2021


    #3
  4. Tokolozi
    Most Original Avatar Jun 18, 2021

    Tokolozi , Jun 18, 2021 :
    did you read what @Tobikage said?
     

    #4
    McJader likes this.
  5. SatishKanna
    Cupcake Jun 18, 2021


    #5
  6. Tokolozi
    Most Original Avatar Jun 18, 2021

    Tokolozi , Jun 18, 2021 :
    There is on the app page, even marked in red on the app download page if you check.
     

    #6
    McJader and Tobikage like this.
  7. Tobikage
    Nougat Jun 18, 2021

    Tobikage , Jun 18, 2021 :
    You will get it when it is ready.

    They haven't even got it working decently on the 7 series still.

    What are you even expecting ?
     

    #7
    McJader likes this.
  8. Nasyaldnya
    Cupcake Jun 18, 2021

    Attached Files:


    #8