1
I am unable to on the VoLTE service in my OnePlus 8T, is anyone knows how to enable? Please help me. via OnePlus 8T

  1. G1615887807053
    Cupcake May 17, 2022


    #1
    zainiesta likes this.
  2. TibiTibi
    Photography Expert Community Expert May 17, 2022


    #2
  3. G1615887807053
    Cupcake May 17, 2022


    #3
  4. TibiTibi
    Photography Expert Community Expert May 17, 2022

    TibiTibi , May 17, 2022 :
    I saw there were issues in some UK regions too after upgrading to A12. What is your OS build?
     

    #4
  5. BrandonC , via OnePlus 8T Aquamarine Green , May 18, 2022 :
    Just forget about it. You're not going to be able to do it. It's a problem with the Android 12 update that they still seem to haven't bothered fixing yet. I'm in Canada and I have the exact same problem since running the beta and now on to 11.C_16. That along with 5G and call waiting are just toast.
    1652907894528.jpg
     

    #5
  6. prisca67
    Gingerbread May 20, 2022

    prisca67 , via OnePlus 8T , May 20, 2022 :
    Have you tried looking in developer options? I'm pretty sure that to get 5g you have to us one of the NR network settings. Also check these settings in developer options. I don't have 5g so mine is greyed out. But turn on NR for calls.

    1653003027504.jpg
     

    #6
  7. prisca67
    Gingerbread May 20, 2022


    #7
    zainiesta likes this.
  8. G1615887807053
    Cupcake May 20, 2022


    #8
  9. prisca67
    Gingerbread May 20, 2022

    prisca67 , via OnePlus 8T , May 20, 2022 :
    Try the Samsung app i posted above. It will take you to the volte switch to see if it's turned on.
     

    #9