1
I can't seem to reply to certain threads

  1. virtuewill
    Eclair Apr 22, 2014

    virtuewill , Apr 22, 2014 :
    I think mainly in the announcements forum. Anyone else have this problem? Says I'm not logged in, which I am. Everytime I try to reply, it logs me out.
     

    #1
    peyo likes this.
  2. angeliou
    Honeycomb Apr 22, 2014


    #2
    virtuewill likes this.
  3. pjm1891
    Ice Cream Sandwich Apr 22, 2014


    #3
    virtuewill likes this.
  4. Yan
    Honeycomb Apr 22, 2014

    Yan , Apr 22, 2014 :
    Happens to me too, the "smashing topic" kicks me out when I try to post.
     

    #4
    virtuewill likes this.
  5. svenhenry
    Froyo Apr 22, 2014


    #5
    virtuewill likes this.
  6. virtuewill
    Eclair Apr 22, 2014

    virtuewill , Apr 22, 2014 :
    Ok good, so it's not just me. I thought I got banned.

    Hope the invite system isn't reliant on us replying to some thread they make...
     

    #6
  7. angeliou
    Honeycomb Apr 22, 2014


    #7
    virtuewill likes this.
  8. Deactivated User
    Apr 22, 2014


    #8
  9. pjm1891
    Ice Cream Sandwich Apr 22, 2014

    pjm1891 , Apr 22, 2014 :
    Nothing works tried cookies, cache password change and different browser! Had the same problems yesterday as well. Please fix it.

    edit: I have emailed oneplus about it.
     

    #9
  10. pjm1891
    Ice Cream Sandwich Apr 22, 2014

    pjm1891 , Apr 22, 2014 :
    Posting only seems to work in general chat but not in any off the other forums.
     

    #10
    virtuewill likes this.
  11. OneOver Zero
    Ice Cream Sandwich Apr 22, 2014

    OneOver Zero , Apr 22, 2014 :
    It's a common problem that is known for some time. It seems to always hit different users on different days. Then nothing happens for many days, and then, it's suddenly there again. Today I'm also logged out a lot.

    Sometimes switching browser helps.
     

    #11
    virtuewill likes this.
  12. OneOver Zero
    Ice Cream Sandwich Apr 22, 2014

    OneOver Zero , Apr 22, 2014 :
    It's a common problem that is known for some time.
    Sometimes switching browser helps.

    edit: and then, sometimes happen things like this...
     

    #12
  13. jimberkas
    KitKat Apr 22, 2014

    jimberkas , Apr 22, 2014 :
    this morning, i had to give up. it was annoying the crap out of me.
    this afternoon, I haven't had any issues. i couldn't stay signed in more than 30 seconds this morning.
     

    #13
    virtuewill likes this.
  14. KilgoreTrout
    Honeycomb Apr 22, 2014

  15. Deactivated User
    Apr 22, 2014


    #15
  16. e1evene1even
    Honeycomb Apr 22, 2014


    #16
    virtuewill likes this.
  17. Elisha Siegelman
    Cupcake Apr 22, 2014

    Elisha Siegelman , Apr 22, 2014 :
    Are you just bleating on people's threads for the fun of it?;)
     

    #17
  18. Ale
    Gingerbread Apr 22, 2014

    Ale , Apr 22, 2014 :
    Too many new members
     

    #18
  19. pjm1891
    Ice Cream Sandwich Apr 22, 2014


    #19
    virtuewill likes this.
  20. OneOver Zero
    Ice Cream Sandwich Apr 22, 2014

    OneOver Zero , Apr 22, 2014 :
    Just delete your cookies and it works again, at least this helped me

    You can also select only the oneplus.net cookies to be deleted: In the Firefox settings in the privacy tab you can also select specific cookies.
     

    #20
    virtuewill likes this.