0
i have a problem with my camera..i'm using op 6

  1. C1540733222759
    Cupcake Sep 14, 2019


    #1
  2. bhargavkukadiya
    Honeycomb Sep 14, 2019


    #2
  3. Maverick2.0
    KitKat Sep 14, 2019

    Maverick2.0 , Sep 14, 2019 :
    Elaborate please.
     

    #3
  4. C1540733222759
    Cupcake Sep 14, 2019

    C1540733222759 , Sep 14, 2019 :
    Hi, Recently I have observed that my camera feature is not working as expected. For example, While clicking the picture of any kind of light (bulb) after clicking the picture I see the light is spreading out un-necessarily . When I focus on particular bulb light I expect the picture to be only of the bulb but instead I see spread out light from the bulb in the picture. I might not have been able to explain the problem clearly so here I am attaching the picture.
    1568480687181.jpg
     

    #4
  5. P1562480733975
    Cupcake Sep 14, 2019


    #5
  6. Kytharsis
    Marshmallow Sep 15, 2019

    Kytharsis , Sep 15, 2019 :
    This is called "lens flare".
     

    #6
    drl431 and otto2 like this.
  7. C1540733222759
    Cupcake Sep 15, 2019


    #7
  8. Kytharsis
    Marshmallow Sep 15, 2019

    Kytharsis , Sep 15, 2019 :
    Nope! The flare is caused by the light bouncing inside the glass of the lens, spreading it out. Best case solution: don't take pictures of light bulbs if you want to avoid this.
     

    #8
    drl431 and otto2 like this.
  9. G_Thomas_Villadsen_JMtw
    Cupcake Sep 15, 2019

    G_Thomas_Villadsen_JMtw , Sep 15, 2019 :
    I am having problems with my camera on the 6T being very slow when starting up. for some reason the camera freezes up for some seconds, this can repeat it self two or three times before it is running. this is not ideal when you want to take a picture fast!
    anyone in here having the same issue?
     

    #9
    Kenny_Niclair likes this.
  10. Kenny_Niclair
    Cupcake Sep 15, 2019

    Kenny_Niclair , Sep 15, 2019 :
    Exactly the same thing here
     

    #10
  11. Akshaja
    Eclair Sep 15, 2019


    #11
  12. R1568597146582
    Cupcake Sep 16, 2019

    R1568597146582 , Sep 16, 2019 :
    I see other problem with camera.
    Camera shows colours completely different than what it is and takes a photo, the orange colour is not shown as orange in photo, while the same photo if i take from other phone (samsung/iphone/Oppo), they show the actual colour of product.
    Cannot see any solution for this, buying Oneplus6T was a big mistake.
     

    #12
  13. sagarshenoy
    Gingerbread Sep 16, 2019

    sagarshenoy , Sep 16, 2019 :
    Maybe clearing cache will help. Go to recovery and clear only cache.
    Personally I find it best to clear system cache after every update. This will remove any unnecessary files.
     

    #13
  14. Kytharsis
    Marshmallow Sep 16, 2019

    Kytharsis , Sep 16, 2019 :
    There is no cache anymore. Doing this does nothing.
     

    #14
    drl431 and otto2 like this.
  15. sagarshenoy
    Gingerbread Sep 17, 2019

    sagarshenoy , Sep 17, 2019 :
    What do u mean there is no cache anymore?
    I have had many glitches and BUGS, most of which get fixed by clearing cache by going into recovery mode.
     

    #15
  16. Milind01
    Cupcake Sep 17, 2019

    Milind01 , Sep 17, 2019 :
    bro how to go to recovery mode
     

    #16
  17. Kytharsis
    Marshmallow Sep 17, 2019

    Kytharsis , Sep 17, 2019 :
    What you're doing is clearing the DAVLIK/ART cache, not any actual system cache. This is a placebo effect at best.
     

    #17
  18. sagarshenoy
    Gingerbread Sep 18, 2019

    sagarshenoy , Sep 18, 2019 :
    Well it may be placebo effect, but well it does seem to work for me, so I don't care.
     

    #18