4
I have issues with my alarm clock via OnePlus 9 Pro

  1. fadthemisss
    Gingerbread Jan 24, 2022

    fadthemisss , via OnePlus 9 Pro , Jan 24, 2022 :
    I have a problem with the alarm clock. When it rings it does not appear on the screen when it is closed you just hear the sound and the screen is closed.

    I need to open a screen and be able to notifications and close it from there.


    What can I do about this problem?
    I have the original OTA oxygen os 12 c44.

    Does anyone have the same problem?
     

    #1
  2. thechangingtime
    Ice Cream Sandwich Jan 24, 2022

    thechangingtime , Jan 24, 2022 :
    Did this start to happen with OTA c44 update and it worked as you expected/intended before that?
    If so rollback to the previous version and see if it works as you expect it.
     

    #2
    crj9lr likes this.
  3. fadthemisss
    Gingerbread Jan 24, 2022

    fadthemisss , via OnePlus 9 Pro , Jan 24, 2022 :
    In previous version never had this issue before
     

    #3
    crj9lr likes this.
  4. Caomhin
    9 Series Expert, Participator of the Year Community Expert Jan 24, 2022

    Caomhin , via OnePlus 9 Pro , Jan 24, 2022 :
    Someone had a similar issue, turns out it was the AOD clock default clock choice causing the issue. Try a different Clock option in AOD to see if this rectifies it for you.
     

    #4
    Gor. and crj9lr like this.
  5. fadthemisss
    Gingerbread Jan 24, 2022

    fadthemisss , via OnePlus 9 Pro , Jan 24, 2022 :
    I tried other watches from the playstore but it still has the same problem. The screen does not open. Do you have any idea what else I need to do?
     

    #5
    crj9lr likes this.
  6. Caomhin
    9 Series Expert, Participator of the Year Community Expert Jan 24, 2022

    Caomhin , via OnePlus 9 Pro , Jan 24, 2022 :
    As mentioned above, have you tried a different Clockface options from the default ones in Personalisation for AOD. While using the default OOS clock for the Alarm.

    Could also try the Google Clock from the Playstore. https://play.google.com/store/apps/details?id=com.google.android.deskclock
     

    #6
    Gor. and crj9lr like this.
  7. Gav_W86
    Moderator Moderator Jan 24, 2022

    Gav_W86 , Jan 24, 2022 :
    not other clock apps - in Settings > personalisation > Always on Display - choose a different display clock option.
     

    #7
    crj9lr, fadthemisss and Caomhin like this.
  8. fadthemisss
    Gingerbread Jan 24, 2022


    #8
    crj9lr likes this.
  9. fadthemisss
    Gingerbread Jan 24, 2022

    fadthemisss , via OnePlus 9 Pro , Jan 24, 2022 :
    Nothing change here...
     

    #9
    crj9lr likes this.
  10. fadthemisss
    Gingerbread Jan 24, 2022

    fadthemisss , via OnePlus 9 Pro , Jan 24, 2022 :
    I made all the changes that you suggested to me but nothing yet.
     

    #10
    crj9lr likes this.
  11. fadthemisss
    Gingerbread Jan 24, 2022


    #11
    crj9lr likes this.
  12. G_V._M._sKKA
    Froyo Jan 25, 2022

    G_V._M._sKKA , Jan 25, 2022 :
    same for me-
    since the update "OxygenOS" 12, I hate my OP9pro.
    Everytime I look at my phone now, I get frustrated and also I feel bad, that I recommended OP to friends and family.
    For me it completely destroyed the OP experience, which I personaly will not forgive.
     

    #12
    jagro2, sannah94 and fadthemisss like this.
  13. kanishkkakkar
    Cupcake Jan 26, 2022

    kanishkkakkar , Jan 26, 2022 :
    I had the same problem with my alarm app, I had it in my hidden apps when I updated. Removing from hidden apps fixed the issue.
     

    #13
    fadthemisss likes this.
  14. W1617299376507
    Donut Jan 26, 2022

    W1617299376507 , Jan 26, 2022 :
    On my phone it depends on the physical alert slider position. If on silent, the screen doesn't wake up.
     

    #14
  15. Andre222
    Cupcake Jan 26, 2022


    #15
  16. fadthemisss
    Gingerbread Jan 26, 2022


    #16
  17. fadthemisss
    Gingerbread Jan 26, 2022


    #17

  18. #18
  19. fadthemisss
    Gingerbread Jan 26, 2022

    fadthemisss , via OnePlus 9 Pro , Jan 26, 2022 :
    Finally i found the solution for this problem. I just make a factory reset and it works.
    I was thinking of doing it but I did not want to lose my data. It was the last thing I thought of doing.
     

    #19
    crj9lr likes this.
  20. marcber3
    Donut Jan 27, 2022

    marcber3 , Jan 27, 2022 :
    I'm having the same issue. I changed the OAD and first it worked but now it happens again, i tried to change into all different clocks and to disable the option. Also restarted the phone but still the same. No idea what to do.
     

    #20