2
i went from 25R > 33R > 38R

  1. trano
    Gingerbread Oct 11, 2014

    trano , Oct 11, 2014 :
    Am I missing out on anything by missing the 30O incremental update? Or am I fine?

    My opo os working fine atm, it seems. Battery life is good.
     

    #1
    blisside and Lunatasian like this.
  2. blazzeek
    Ice Cream Sandwich Oct 11, 2014


    #2
    maurini likes this.
  3. EvilSpeaks
    Jelly Bean Oct 11, 2014


    #3
  4. carbine30
    Marshmallow Oct 11, 2014


    #4
  5. jianhuai
    Gingerbread Oct 11, 2014


    #5
  6. teqnix
    Lollipop Oct 11, 2014


    #6
  7. trano
    Gingerbread Oct 11, 2014

    trano , Oct 11, 2014 :
    Jian, I had to manually update because I did not receive the OTA and didn't want to wait.

    Thanks for replies guys! I'm happy with the new update. Not sure why there is so many complaints about it.
     

    #7
  8. leemartin
    Lollipop Oct 11, 2014


    #8
  9. jianhuai
    Gingerbread Oct 11, 2014

    jianhuai , Oct 11, 2014 :
    Same to me. I updated manually from 33R to 38R. Can you try to open music and swipe the lockscreen? Isn't it laggy?
     

    #9
  10. edanmanos
    Eclair Oct 11, 2014


    #10
  11. jianhuai
    Gingerbread Oct 11, 2014

    jianhuai , Oct 11, 2014 :
    Same to me. I updated manually from 33R to 38R. Can you try to open music and swipe the lockscreen? Isn't it laggy?
     

    #11
  12. trano
    Gingerbread Oct 11, 2014

    trano , Oct 11, 2014 :
    did you mean play music and then swipe the lock screen? not laggy for me.
     

    #12
  13. jianhuai
    Gingerbread Oct 11, 2014

    jianhuai , Oct 11, 2014 :
    Yeah... when you play music, it's gonna be waves on your lockscreen. It's always laggy for me when i swipe it.
     
    Last edited: Oct 11, 2014

    #13
  14. trano
    Gingerbread Oct 11, 2014

    trano , Oct 11, 2014 :
    ah i see the problem. it happens with the custom lock screen, but i dont use the custom lock screen. it does lag, the scrolling of the name of the song is also a bit laggy.

    but no problem if you dont use custom lock screen
     

    #14
    gordonwu417 and jianhuai like this.
  15. risky1301
    Lollipop Oct 11, 2014

    risky1301 , Oct 11, 2014 :
    You should be fine I did the exact same thing. From 25r to 33r and now at 38r. My phone is working flawlessly.
     

    #15
  16. Aaahh
    Marshmallow Oct 11, 2014


    #16
  17. jianhuai
    Gingerbread Oct 11, 2014

    jianhuai , Oct 11, 2014 :
    Yeah, that's what i meant. Peoples are saying because i did the update manually. I think that's bs. I did clean install and followed the guide. Maybe they haven't face the problem yet. And they phone is much slowed down compared to 25R, like open a app, going to app menu. Everythings are slowes down. Scrolling in dict had never be laggy in 25R except my huawei old phone. And it's happening now in 38R. So sad. I have to put faster animations in developers option to make it less laggy.:(
     

    #17
    1+1=0 likes this.
  18. GJ1001
    Donut Oct 11, 2014

    GJ1001 , Oct 11, 2014 :
    Can someone link me how to do a full wipe then restore to lastest firmware. Last update is giving me crashes
     

    #18
    grumfrommarch likes this.
  19. Naokia980
    Ice Cream Sandwich Oct 11, 2014

    Naokia980 , Oct 11, 2014 :
    Everything is ok
     

    #19
  20. irishcoffee
    Ice Cream Sandwich Oct 12, 2014

    irishcoffee , Oct 12, 2014 :
    Did you wipe/factory reset after every OTA? How did you go from 25R to 33R without installing 30O?
     

    #20