0
In App Sound Problem...Help!!!

Thread Status:
Not open for further replies.
  1. roman08225
    Froyo Aug 4, 2014

    roman08225 , Aug 4, 2014 :
    When I put my OPO on vibrate mode but open an app that has some sort of advertising on it, the advertisement still has sound. On my iPhone 5 when I put on vibrate everything went into vibrate mode, is there a way to do that on OPO? Phone and Notifications work fine, only advertisements do not go silent. Thanks for help
     

    #1
  2. EvilSpeaks
    Jelly Bean Aug 4, 2014

    EvilSpeaks , Aug 4, 2014 :
    Turn the volume down when your in the app??, separate volumes for phone and apps
     

    #2
  3. roman08225
    Froyo Aug 4, 2014

    roman08225 , Aug 4, 2014 :
    I know i can do that, but that's annoying every time, that's why I was wondering if there is another way around it, if i set phone to vibrate sound should not be coming out of it
     

    #3
  4. MURLI MANOHAR
    Cupcake Mar 18, 2016

    MURLI MANOHAR , Mar 18, 2016 :
    My OP2 Sound is not working....irritating very much........ even after reboot and restart Music, Ringtone, Game Sound, Video Sound automatically not working many times.... .kindly provide your help...
    Thanks in advance....
     

    #4
  5. gusuraman
    Community Veteran Mar 18, 2016

    gusuraman , Mar 18, 2016 :
    You are posting the same question multiple times in different (non related) threads. This is bordering spam.
    Btw. You may have inadvertently moved the alert slider. If not you may have a software issue which a cache wipe via recovery may fix.
    Is you still have problems I'd suggest to contact the customer support.

    Zombie thread closed
     

    #5