0
In-screen finger print reader bug

  1. WazyOfficial
    Froyo Dec 1, 2020

    WazyOfficial , Dec 1, 2020 :
    After the last update (Oxygen OS 10.3.7) my finger print reader seemed to be unable to scan my fingerprint.

    But then I found out it only occurs when trying to use it after tapping the screen to wake it up, rather than pressing the power button to show the lock screen.

    The fingerprint area only becomes green to read my fingerprint for under a second, and there's the error message that I've moved my finger to fast - which is not the case.
    When using it while on the lock screen I have no issue at all and it functions perfectly.


    Is this a common bug?
     

    #1
  2. J4t1np4r3kh
    OnePlus Accessory Tester Dec 1, 2020


    #2
  3. Tokolozi
    Most Original Avatar Dec 1, 2020


    #3
  4. mlulic
    Ice Cream Sandwich Dec 1, 2020


    #4
  5. Pradeep2k18
    Eclair Dec 1, 2020


    #5
    WazyOfficial likes this.
  6. WazyOfficial
    Froyo Dec 1, 2020

    WazyOfficial , Dec 1, 2020 :
    Just the standard "foil" protector that was already installed. Never had any issues with it.
     

    #6
  7. Pradeep2k18
    Eclair Dec 1, 2020

    Pradeep2k18 , via OnePlus 7 Pro , Dec 1, 2020 :
    Oh i see :/ not much i could say on this
     

    #7
  8. WazyOfficial
    Froyo Dec 1, 2020

    WazyOfficial , Dec 1, 2020 :
    Seems like the phone got confused with the different fingerprints. It even recognized fingerprints that were not added.
    Deleted all saved fingerprints and it seems to work now.
     

    #8
    J4t1np4r3kh likes this.
  9. S1511611368816
    Cupcake Dec 1, 2020


    #9
  10. J4t1np4r3kh
    OnePlus Accessory Tester Dec 1, 2020

    J4t1np4r3kh , via OnePlus 7 Pro , Dec 1, 2020 :
    Great! You can mark the thread solved if you think you don't need this thread further
     

    #10
  11. J1562587828748
    Donut Dec 2, 2020

    J1562587828748 , Dec 2, 2020 :
    Hello, same issue here. Scanner does not work sometimes but only on the wakeup screen. It always works when using power button unlock thought. And it happened before installing the latest update, so it's not related to that.
     

    #11