0

incoming call answers only on speaker

  1. Ashishrao Froyo Dec 14, 2018

    Ashishrao, Dec 14, 2018 :
    From yesterday all my incoming calls are getting answered only on speaker by default. Anyone else facing this issue please reply!
     

    #1
  2. B_Wrath Lollipop Dec 14, 2018

    B_Wrath, Dec 14, 2018 :
    Is your gaming mode turned on?
     

    #2
  3. Ashishrao Froyo Dec 14, 2018


    #3
  4. G_Max_B_hHJl Donut Dec 14, 2018

    G_Max_B_hHJl, Dec 14, 2018 :
    if you use call recorder app check its settings for recording.
    sometimes it activets the speaker for recording by deafult.
     

    #4
    Anilkumar_Dongare and B_Wrath like this.
  5. M1558485719628 Cupcake May 22, 2019


    #5
  6. M1558485719628 Cupcake May 22, 2019


    #6
  7. itsFreelancer Gingerbread May 22, 2019

    itsFreelancer, May 22, 2019 :
    Can you disable chrome and get back with the result? Some people have mentioned it could be the culprit.
     

    #7
  8. G_Razormy_TheRazor_Ggfw Cupcake May 29, 2019


    #8
  9. baddison1 Gingerbread Jun 7, 2019

    baddison1, Jun 7, 2019 :
    yes - my oneplus 7 pro is also answering calls on speaker. it's quite annoying. is there a fix for this?
     

    #9
  10. Waveform Modifier Lollipop Jun 7, 2019

    Waveform Modifier, Jun 7, 2019 :
    Maybe post it in the right section of the forum. Maybe start with the OnePlus 7 forum.
     

    #10