2
Sound Incoming call issues.

  1. ultrashock2112
    Eclair May 28, 2020

    ultrashock2112 , May 28, 2020 :
    Hi all,
    I've been having a recurring, occasional, issue when I receive calls and when I answer the call I can't hear the person on the other end, and they can't hear me. If I look at the screen it appears that the call is connected and the call timer is running, but no audio.

    It's not consistent, but rebooting seems to resolve it. I also tried clearing the phone app data but the issue has reoccurred since.

    I occasionally use a bluetooth headset for calls, and I wonder if it's somehow related. I know that the headset is NOT connected when the issue occurs because 1) the headset is powered off, and 2) the bluetooth icon in the status bar doesn't show the connected "dots" on it. I've also tried switching to the speaker (from the phone app) when this issue occurs but the speaker produces no sound either.

    This behaviour doesn't seem like a hardware issue to me and I'm surprised if I'm the only one having this problem...

    Thanks
     

    #1
    Andyshaw1 and MrMousey like this.
  2. nicolamoto
    Cupcake May 29, 2020

    nicolamoto , May 29, 2020 :
    Bonjour j'ai le même problème de temps en temps. Je suis chauffeur livreur et le téléphone est relié au bluethoo du camion .en redémarrant le téléphone le problème est résolu pour la journée
    Clt
     

    #2
  3. Ozgur_Tarakci
    Cupcake Jun 1, 2020


    #3
  4. IgelON3
    Cupcake Jun 3, 2020


    #4
  5. ultrashock2112
    Eclair Jun 3, 2020

    ultrashock2112 , Jun 3, 2020 :
    Glad to see that I'm not the only one having this issue. Could you guys upvote this thread? I think that it's probably the only way that someone from OnePlus might pay attention to it...
     

    #5
    MrMousey likes this.
  6. F_Henrik_Madsen_wfQs
    Gingerbread Jun 3, 2020

    F_Henrik_Madsen_wfQs , Jun 3, 2020 :
    Having a nearly identical issue, it just happens mid call.

    Next time it happens, try to hit MUTE and then UNMUTE and see if it resolves the problem.

    This method seems to work for me.
     

    #6
  7. ultrashock2112
    Eclair Jun 3, 2020

    ultrashock2112 , Jun 3, 2020 :
    Thanks I'll try that next time. Still hope it gets fixed...
     

    #7
  8. ultrashock2112
    Eclair Jun 4, 2020

    ultrashock2112 , Jun 4, 2020 :
    Issue happened last night and I tried mute/unmute - no luck. Had to disconnect call and call the person back.
     

    #8
    MrMousey likes this.
  9. MrMousey
    Eclair Jun 6, 2020

    MrMousey , Jun 6, 2020 :
    I'm having the exact same issue on my brand new OnePlus 8 Pro! I thought it was just me having this issue. Glad I checked the forums first. Just like you, the issue happens occasionally. No telling when it will happen. It's luck of the draw. It happened to me 3 times yesterday and on my first phone call this morning.

    A couple things I have noticed so far when the issue occurs are:
    1. The call is in HD voice (Has the HD symbol beside call timer)
    2. Switching from bluetooth (whether I'm connected to my car or a headset) to phone or speaker does not resolve the issue. silence on all 3 audio sources.
    3. Doesn't matter what network the caller is calling from. I've had calls from people on 2 completely different carriers (Rogers and Koodo/Telus) and it happened. One of which I am on (Koodo).

    I know someone here mentioned they were having the issue with their 6T. I have the 6T, 7Pro and now the 8Pro and have mainly experienced the issue with the 8Pro so far. I've only had the issue once with my 7Pro and that was some time last year. Nothing again since then. I'm currently on Oxygen OS 10.5.6.IN11AA on my 8Pro.

    Like you've mentioned, hopefully this thread catches the attention of OnePlus and they address the issue right away. It's really annoying saying hello, hello, then having to hang up and call the person back in hopes the call will work properly. And also fix the dual SIM issue for the 8 series phones already! I know there is another thread for that so I will take my complaints on that issue there. But seriously OnePlus, please look into this incoming calls issue. It's clearly affecting more than just one model.

    Guys, try to put as much detail as possible in your posts about the issue (eg. model, OS version, Carrier, etc..). hopefully that'll also help this thread get into OnePlus Supports view.
     

    #9
    ultrashock2112 likes this.
  10. ultrashock2112
    Eclair Jun 8, 2020

    ultrashock2112 , Jun 8, 2020 :
    Thanks for the detailed description - definitely sounds like the same issue. I'm on Telus as well, although I guess I'd be surprised if that's nothing more than coincidence. I'm not sure how to get Oneplus' attention with this.
     

    #10
    MrMousey likes this.
  11. MrMousey
    Eclair Jun 8, 2020

    MrMousey , via OnePlus 8 Pro , Jun 8, 2020 :


    ultrashock2112

    Thanks for the detailed description - definitely sounds like the same issue. I'm on Telus as well, although I guess I'd be surprised if that's nothing more than coincidence. I'm not sure how to get Oneplus' attention with this.​


    that is quite the confidence. as for getting OnePlus involved, your guess is as good as mine. hopefully someone gets a hold of this soon. I literally got the phone last week and had this issue the 2nd day in. it's too early for me to have to do a hard reset on it and I can't return the phone because my 30 days had long passed (long story) lol. have you completed a hard reset on yours as of yet?
     

    #11
  12. ultrashock2112
    Eclair Jun 8, 2020

    ultrashock2112 , Jun 8, 2020 :
    I haven't done a factory reset but I have wiped the phone app data. Like you, I've been having this issue since day one so I'm skeptical that a factory reset would have any positive effect. I did see some exceptions in the logcat (I believe from the telecom service) which I'll try to capture next time it happens.
     

    #12
    MrMousey likes this.
  13. MrMousey
    Eclair Jun 8, 2020

    MrMousey , via OnePlus 8 Pro , Jun 8, 2020 :
    if the dual SIM on this phone was working, I'd be able to test out my 2nd SIM from at&t to see if the same thing happens with that. but, no such luck on that. hopefully you're able to capture some logs to get a better insight as to what the problem may be. also other people having this issue will find this thread and post their experiences to get more traction from OnePlus in trying to resolve this issue
     

    #13
  14. IgelON3
    Cupcake Jun 10, 2020

    IgelON3 , Jun 10, 2020 :
    Now with 10.5.9 still the same

    I have just one sim in port 1. VoLTE and WLAN Call is deactivated. Provider is Telekom (Germany)
     
    Last edited: Jun 10, 2020

    #14
    MrMousey likes this.
  15. MrMousey
    Eclair Jun 25, 2020

    MrMousey , Jun 25, 2020 :
    So after an update to 10.5.10, I'm still having the problem. It seemed like it went away at first but then a clue days later...... here we go again. This time I had the problem not only when receiving case while my Bluetooth headset was connected but, also when no Bluetooth headset was connected. So just using the actual handset to make and answer calls. Still putting it on speakerphone doesn't help.

    I've also discovered the issue is present when I make calls too. This part is new as it didn't happen when I last posted before the update. In addition to that, the issue doesn't only happen when it is in HD voice. It also happens when it's just a regular call as well.

    This is very disappointing that OnePlus hasn't even made a mention or attempt at trying to resolve the issue. I'm also noticing that my service is not that good with this phone. In the same places where my 7 Pro had full service with the same SIM, my 8 Pro is telling me I have 1-3 bars of service. Looks like I'm gonna have to switch back to my 7 Pro because this sound issue is killing me. 50% of my calls today experienced the problem. This is very problematic considering I use my phone to actually communicate with people by voice and I also use it for work. Doesn't look very professional when I have a client call me and I can't hear them so I have to hang-up and call them back.
     

    #15
  16. Andyshaw1
    Cupcake Jul 1, 2020


    #16
  17. ultrashock2112
    Eclair Jul 8, 2020 at 3:49 PM


    #17