1
Inshorts Application Notification

  1. N1528011987009
    Cupcake Nov 12, 2018

    N1528011987009 , Nov 12, 2018 :
    All other applications are prompting their notifications perfectly except the "Inshort" News Application although notification has been enabled for it.
    Any suggestions to change the settings?
     

    #1
    O1529577247815 likes this.
  2. Artemus.
    Nougat Nov 12, 2018

    Artemus. , Nov 12, 2018 :
    Check notification settings.
     

    #2
  3. N1528011987009
    Cupcake Nov 12, 2018


    #3
  4. Artemus.
    Nougat Nov 12, 2018

    Artemus. , Nov 12, 2018 :
    What about the in-app notifications?
     

    #4
  5. N1528011987009
    Cupcake Nov 12, 2018


    #5
  6. Artemus.
    Nougat Nov 12, 2018

    Artemus. , Nov 12, 2018 :
    Can you elaborate on the type of notifications you're trying to receive from "InShorts"? Are you waiting on a specific story to appear?
     

    #6
  7. Vinay_NS
    Gingerbread Nov 12, 2018


    #7
  8. N1528011987009
    Cupcake Nov 12, 2018


    #8
  9. Vinay_NS
    Gingerbread Nov 12, 2018

    Vinay_NS , Nov 12, 2018 :


    N1528011987009

    Yes the same change was done by me still no notifications.​


    strange...i get notified...if u want the notifications so badly..then u could open the app and lock it from being closed when u clear recents... however idk how it would affect ur battery..
     

    #9
    O1529577247815 likes this.
  10. N1528011987009
    Cupcake Nov 12, 2018

    N1528011987009 , Nov 12, 2018 :
    Thanks for the reply!
     

    #10
  11. swativats
    Cupcake Nov 25, 2018

    swativats , Nov 25, 2018 :
    Same thing happening with me in terms of Inshorts. I have tried each and every method mentioned on Google to get the notifications. I don't know what is wrong with this app
     

    #11
  12. vaibhavbaheti
    Cupcake Jul 7, 2019


    #12
  13. C1527874233909
    Cupcake Mar 27, 2020

    C1527874233909 , Mar 27, 2020 :
    Tried this and it worked for me

    Settings > Apps and Notification > InShorts > Mobile Data and WIFI > uncheck disable Wifi and data usage

    I disabled these two and news started pouring in. Now my battery gets drained :I
     

    #13
    Sayan_Dey likes this.
  14. Sayan_Dey
    Donut May 20, 2020

    Sayan_Dey , May 20, 2020 :
    This also worked for me as well... thanks for the solution
     

    #14