2
Instagram Dark mode doesn't work on OnePlus 6 and 6T

  1. Aam_ir_ah_meD
    Cupcake Oct 9, 2019

    Aam_ir_ah_meD , Oct 9, 2019 :
    Well I tried updating Instagram, changing themes from dark to light and light to dark. Looks like this feature is not available on OnePlus phones yet
     

    #1
  2. mariogold42
    Honeycomb Oct 9, 2019


    #2
  3. LegolasX
    Jelly Bean Oct 9, 2019

    LegolasX , Oct 9, 2019 :
    it works only on Android 10 devices which sadly OnePlus 6/6T is yet to even see.
     

    #3
  4. Niklasg85
    Honeycomb Oct 9, 2019


    #4
    DurchEins likes this.

  5. #5
  6. Anandu p
    Honeycomb Oct 9, 2019


    #6
    valmicktulio likes this.
  7. Liehjan
    Lollipop Oct 9, 2019

    Liehjan , Oct 9, 2019 :
    It's a Android 10 feature, want it now go to developer options and enable night mode
     

    #7
    manuel19 and rgeo like this.
  8. C1565514725378
    Cupcake Oct 9, 2019


    #8
  9. J1541353016884
    Cupcake Oct 10, 2019


    #9
  10. A1539691007020
    Cupcake Oct 10, 2019


    #10

  11. #11
    DurchEins likes this.
  12. Mridul.S
    Donut Oct 10, 2019

    Mridul.S , via OnePlus 6T , Oct 10, 2019 :
    How? Was the night mode already enabled in the developer options for you?
     

    #12
  13. Mridul.S
    Donut Oct 10, 2019

    Mridul.S , via OnePlus 6T , Oct 10, 2019 :
    Go to about phone and click on Build number a few times. Your phone will then indicate, about you being a developer. Then go to Settings > System and click on Developer options. There go and enable Night mode to always on or according to the time, as you may like.
     

    #13

  14. #14
    DurchEins likes this.
  15. Liehjan
    Lollipop Oct 10, 2019

    Liehjan , Oct 10, 2019 :
    Did you get android 10 update?
     

    #15
  16. NemesYs0218
    Donut Oct 10, 2019

    Attached Files:


    #16
    oryanol likes this.

  17. #17

  18. #18
  19. Niklasg85
    Honeycomb Oct 10, 2019


    #19

  20. #20
    cozzmat likes this.