0
Instagram Dark Mode not working

  1. cdepass15
    Eclair Sep 27, 2019

    cdepass15 , Sep 27, 2019 :
    The brand new beta of Instagram now support dark theme only in phones that have dark mode, so the OP 5T have dark mode and Instagram doesn't detect it.

    So, what I can do for fix it?
     

    #1
  2. Waveform Modifier
    Marshmallow Sep 27, 2019

    Waveform Modifier , Sep 27, 2019 :
    Ask Instagram.
     

    #2
    Phi_ and Peybro like this.
  3. Peybro
    Gingerbread Sep 27, 2019

  4. cdepass15
    Eclair Sep 27, 2019

    cdepass15 , Sep 27, 2019 :
    The thing is that the app doesn't detect that dark theme is enable, so is most like a problem of the system
     

    #4
  5. Waveform Modifier
    Marshmallow Sep 27, 2019

    Waveform Modifier , Sep 27, 2019 :
    Ask Instagram
     

    #5
  6. CosmoKramer70
    Jelly Bean Sep 27, 2019

    CosmoKramer70 , Sep 27, 2019 :
    Its actually pretty damn simple. Try Google and you'll find the answer.
     

    #6
  7. cdepass15
    Eclair Sep 27, 2019

    cdepass15 , Sep 27, 2019 :
    Hey, I already fix the problem, if someone has the same problem it can be activated in developer settings and turn this option on
    1569559276843.jpg

    1569559276889.jpg
     

    #7
  8. cdepass15
    Eclair Sep 27, 2019


    #8
  9. askabhi97
    Cupcake Oct 9, 2019 at 9:14 PM


    #9
    cdepass15 likes this.
  10. Waveform Modifier
    Marshmallow Oct 9, 2019 at 9:26 PM


    #10
    Phi_ and CosmoKramer70 like this.
  11. askabhi97
    Cupcake Oct 9, 2019 at 9:28 PM


    #11
  12. PVS Kharoud
    Marshmallow Senior Moderator Oct 10, 2019 at 5:14 AM


    #12
    cdepass15 likes this.
  13. G1514479086339
    Cupcake Oct 11, 2019 at 6:48 PM


    #13
    cdepass15 likes this.
  14. BobbyV8_
    The Showcase Reviewer Oct 11, 2019 at 6:52 PM

    BobbyV8_ , Oct 11, 2019 at 6:52 PM :
    Dark mode on insta works with android 10

    There's a workaround, by enabling night mode in developer settings tho.
    However I wouldn't suggest everyone to enable developer options
     

    #14
  15. cdepass15
    Eclair Oct 13, 2019 at 2:23 AM

    cdepass15 , via OnePlus 5T , Oct 13, 2019 at 2:23 AM :
    Ok you need to go to developer options, then scroll down and search for a opción call Night mode and then activate to always on
    1570929792080.jpg
     

    #15