2
Instagram not loading while on mobile data

  1. JayD18
    Eclair Feb 24, 2017

    JayD18 , Feb 24, 2017 :
    has anyone had a problem with pictures not loading on Instragram while using mobile data, but working fine while using wifi.. tried clearing the cache deleting and reinstalling it but still won't work... anyone have a solution to this problem?
     

    #1
    Flyologist and djkj93 like this.
  2. Kiran.a.joseph
    Jelly Bean Feb 24, 2017

    Kiran.a.joseph , Feb 24, 2017 :
    Do you have any other issues while using mobile data. Are you able to download and browse using mobile data in other apps?
     

    #2
  3. JayD18
    Eclair Feb 24, 2017

    JayD18 , Feb 24, 2017 :
    everything else works fine.. just Instagram is the issue
     

    #3
    Flyologist likes this.
  4. DaJ2daG
    Cupcake Mar 1, 2017

    DaJ2daG , Mar 1, 2017 :
    I was experiencing the same issue and I was able to get around it by using an older version of Instagram (9.4). However, I was still not satisfied and decided to do a bit more research. The source of my problems were my APN settings. Upon bypassing the proxy, I was able to get all versions of Instagram to work on mobile data again.
     

    #4
  5. Prasanth Mathi
    Cupcake Mar 1, 2017


    #5
  6. ayush9ty4
    Cupcake Mar 1, 2017

    ayush9ty4 , Mar 1, 2017 :
    I too having the same problem in my oneplus 3t n along with it youtube videos are also not loading.It shows some loading error in youtube.
     

    #6
  7. F_Jordan_Egnell_SVfi
    Cupcake Mar 1, 2017


    #7
  8. JayD18
    Eclair Mar 1, 2017

    JayD18 , Mar 1, 2017 :
    how did you get around bypassing the proxy?
     

    #8
    djkj93 likes this.
  9. vihu7
    Cupcake Mar 1, 2017

    vihu7 , Mar 1, 2017 :
    I am unable to download from play store anymore using mobile data or wifi
     

    #9
  10. genextgroup
    Cupcake Mar 2, 2017


    #10
  11. djkj93
    Cupcake Mar 6, 2017

    djkj93 , Mar 6, 2017 :
    Having this issue as well. What did you have to change?
     

    #11
  12. JayD18
    Eclair Mar 7, 2017

    JayD18 , Mar 7, 2017 :
    no. haven't been able to resolve the issue yet
     

    #12
  13. F_Lucien_Power_yXqe
    Cupcake Mar 7, 2017

    F_Lucien_Power_yXqe , Mar 7, 2017 :
    go to settings and navigate to access point names (apns). in here, delete proxy and port. make sure you save settings.

    worked for me. OP3, OB12, Koodo network in canada
     

    #13
    JayD18 likes this.
  14. JayD18
    Eclair Mar 7, 2017

    JayD18 , Mar 7, 2017 :
    awesome thank you.. it finally works :)
     

    #14
    F_Lucien_Power_yXqe likes this.
  15. djkj93
    Cupcake Mar 7, 2017

    djkj93 , Mar 7, 2017 :
    Worked for me too! A lot of other forums miss that you have to clear the port as well. Much appreciated!

    Also on Koodo, OP 3T
     

    #15
    F_Lucien_Power_yXqe likes this.