2
[Submitted] Intelligent WiFi not switching over to AP which is nearby

  1. Rameez Mahedi
    Eclair Nov 25, 2020

    Rameez Mahedi , Nov 25, 2020 :
    * Have 2 saved wifi networks (A&B).
    * Ensure 'Intelligently select the best WiFi' is turned on in the WiFI preferences
    * Connect to A network
    * Move nearby to the B network.
    * Ideally should switch over to the B network but will not happen, will stay connected to the A network thus defeating the purpose of Intelligent WiFi
     

    #1
    C1589530973855 and renzdlyu1234 like this.
  2. renzdlyu1234
    Cupcake Nov 27, 2020


    #2
    Rameez Mahedi likes this.