1
internet

  1. 1bhavin12001
    Cupcake Sep 23, 2019

    1bhavin12001 , Sep 23, 2019 :
    very serious issue for oneplus 7 users.........network reception is very bad.......not getting good net speed.....works well with wifi ....but internet speed is very less of mobile data.......pls fix it.....requesting ur team
     

    #1
    Sach716 likes this.
  2. B_Wrath
    Marshmallow Sep 23, 2019

    B_Wrath , Sep 23, 2019 :
    Check with your network provider. Net speed is their problem.
     

    #2
    Z1564768169287 and otto2 like this.
  3. 1bhavin12001
    Cupcake Sep 23, 2019

    1bhavin12001 , Sep 23, 2019 :


    B_Wrath

    Check with your network provider. Net speed is their problem.​


    no.... there r 2 more people like me facing net speed issues on oneplus7
     

    #3
  4. B_Wrath
    Marshmallow Sep 23, 2019

    B_Wrath , Sep 23, 2019 :
    All of you in same network?
     

    #4
  5. 1bhavin12001
    Cupcake Sep 23, 2019

    1bhavin12001 , Sep 23, 2019 :
    i dont know......just search network on forum......1st will be of net issue on oneplus7
     

    #5
  6. B_Wrath
    Marshmallow Sep 23, 2019

    B_Wrath , Sep 23, 2019 :
    That's because people don't know to differentiate from phone and network issues.
    I got no network issues in mine.
     

    #6
  7. 1bhavin12001
    Cupcake Sep 23, 2019

    1bhavin12001 , Sep 23, 2019 :
    net speed trough wifi is excellent .....but through mobile data is i....1-2 kbps....very slow.....irritating .......throus same network provider jio
     

    #7
  8. B_Wrath
    Marshmallow Sep 23, 2019

    B_Wrath , Sep 23, 2019 :
    Then contact Jio. I got excellent speeds using Vodafone and Airtel.
     

    #8
  9. 1bhavin12001
    Cupcake Sep 23, 2019

    1bhavin12001 , Sep 23, 2019 :
    pls say something
     

    #9
  10. 1bhavin12001
    Cupcake Sep 23, 2019


    #10
  11. akks
    Jelly Bean Sep 23, 2019

    akks , Sep 23, 2019 :
    Network issues probably. Can be due to congestion in your jio network.
     

    #11
  12. V1569329751181
    Cupcake Sep 27, 2019

    V1569329751181 , Sep 27, 2019 :
    Every now and then (about five times a day) my 7 Pro will disconnect from my wifi for no reason. Apps will act as if there is no connection whatsoever, but if I go to settings it says I'm connected and my signal strength is "excellent". If I quickly toggle wifi off and back on, it'll work for a little while before happening again. I've been having this problem since day one with this phone. How do I fix this? Is it a hardware defect? I've never had this problem with any other device. https://192168ll.onl/ https://xender.vip/
     
    Last edited: Oct 1, 2019

    #12
  13. Nitheesh 0299
    Cupcake Oct 16, 2019


    #13
    Sach716 likes this.
  14. vjrana8164
    Donut Oct 16, 2019

    vjrana8164 , Oct 16, 2019 :
    I am facing the network issue in my one plus 7 after updating it to the Android 10. Network bar icon showing proclamation sign(!) and internet stop working after that. It happens after 2-3 minutes.
    I have already checked with the Idea, they said there is no problem from their side.
    Please help.
     

    #14
    1bhavin12001 likes this.
  15. E1571248913904
    Cupcake Oct 16, 2019

    E1571248913904 , Oct 16, 2019 :
    Just started to setup my bran new OnePlus 7 and got to the internet part. I am able to log in to the Wifi but is says, Connected, no internet.
    I have contacted work IT support and they see no issues on there side. As a matter of fact they see me login to the network but there is still no internet on the phone.
    Please advice.
    Thank you.

    Ps: I have cleared cash etc on the phone.
     

    #15
  16. B1569655719615 , via OnePlus 7 Mirror Gray , Oct 18, 2019 :
    Same here
     

    #16
  17. vjrana8164
    Donut Oct 19, 2019


    #17
    Sach716 likes this.
  18. Asish Behera
    Honeycomb Oct 19, 2019


    #18
  19. vjrana8164
    Donut Nov 1, 2019

    vjrana8164 , via OnePlus 7 , Nov 1, 2019 :
    Hi,

    I was in the same situation some time ago but now i have come up with the solution, which i want to share with all of you.
    Here is the solution:

    Go to settings
    Wifi & Internet- Sim & Networl-Sim 1- Access Point Names

    Delete all the Extra APNs keeping only one APN which is provided by the Network Provider. You can reset your APN setting, if you want to.

    Restart your mobile Phone and You will notice Your internet will work as good as before.

    It's work for me and i hope it helps you as well.

    Regards
    Vijay
     

    #19
  20. Z1571416749648
    Cupcake Nov 3, 2019

    Z1571416749648 , Nov 3, 2019 :
    Me also facing the same issue just after updating to Android 10, in my previous phone & even in this phone (oneplus 7) before updating to android 10 there was no issue. Please help how to get rid of this issue??
     

    #20