1

Invalid network mode(1) ignore

  1. Yashtej Cupcake Sep 22, 2016

    Yashtej, Sep 22, 2016 :
    "Invalid network mode(1) ignore " this is what my mobile prefered network is showing pls help
     

    Attached Files:


    #1
    classify likes this.
  2. Yupet Honeycomb Sep 22, 2016


    #2
  3. classify Cupcake Oct 10, 2016

    classify, Oct 10, 2016 :
    I have the same problem after I took out my sim and than put it back in.
    Not rooted phone cyanogenmod 13.1.2
     

    #3
  4. Yupet Honeycomb Oct 11, 2016

    Yupet, Oct 11, 2016 :
    Have you tried the standard solution? Like factory reset or installing another OS on your phone?
     

    #4
  5. classify Cupcake Oct 11, 2016

    classify, Oct 11, 2016 :
    I really wanted to avoid factory reset but since I guess I have no choice I just factory resetted my phone and it didn't help, considering installing a different OS
     

    #5
  6. Yupet Honeycomb Oct 11, 2016

    Yupet, Oct 11, 2016 :
    I don't know if this is helping, because I've never heard about that error. The only thing, that I found online was a bugreport of the OS which was an older built and should be fixed...
     

    #6
  7. mshahmoo Gingerbread Oct 11, 2016

    mshahmoo, Oct 11, 2016 :
    @Yashtej @classify Go to dialer, dial *#*#4636#*#* then go to phone info, look for set preferred network type, change it to lte/gsm auto prl
    Hope this solves your problem
     

    #7
  8. anilrawal Gingerbread Dec 6, 2016

    anilrawal, Dec 6, 2016 :
    I am having the same issu
    I am having the same issue with newer TMOBILE SIMS and unfortunately your suggestion did not help.
     

    #8
  9. varunsinghal81 Cupcake Feb 13, 2017

    varunsinghal81, Feb 13, 2017 :
    @ All, I just want to share my exp with JIO sim and what SIM did with my OnePlus One.

    I inserted JIO sim in my mobile and it was working fine and when I removed it and put my vodafone/airtel sim back to my phone I got the same Error(Invalid Network Mode(-1)).

    I tried below things to resolve this issue but nothing helped actually.
    • Factory Reset network and full phone.
    • Hard boot reset
    • Help from oneplus one customer care
    • Help from Vodafone customer care
    Now, after struggling for two days to resolve this issue finally I have found the real cause of this issue and here you go:

    Actually I noticed JIO sim is little bit thicker than other sims like airtel, vodafone etc.. so once you inserted JIO sim in oneplus one it actually permanent press the SIM socket and after that no other sim works.

    To overcome this issue just take a paper and cut it with your sim size(should be the same as your sim).

    Now place this paper along with your sim(below to sim) and put both in tray and insert in phone socket.

    Now your phone should be able to detect your sim and network.(It worked for me).

    Actually, Reliance is smartly playing with the customers so that they can use only JIO sim.

    Hope this help for you guys as well

    Thanks
    Varun
     

    #9
    kai_mirror, vinpilu and avishek125 like this.
  10. avishek125 Cupcake Apr 11, 2017

    avishek125, Apr 11, 2017 :
    Thank you very much.
    Indeed it worked, I also tried almost all possible ways to fix it, nothing worked.
    You are amazing!


     

    #10
  11. vinpilu Gingerbread Dec 17, 2017

    vinpilu, Dec 17, 2017 :
    Weird, but worked for me as well. Thank you! Noticed that my back cover is broken around the SIM tray :(
     

    #11
  12. kai_mirror Cupcake Jun 1, 2019

    kai_mirror, Jun 1, 2019 :
    Oh my gosh, thank you so much. I had the same problem and adding paper worked perfectly.

    You're a lifesaver ;)
     

    #12