25
[IRC] [ROM] Customs ROMs pour OP5T

  1. G4seb Gingerbread Mar 9, 2018

    G4seb, Mar 9, 2018 :
    ah direct du playstore, je vais essayer
     

  2. Mrfloflo KitKat Mar 10, 2018

    Mrfloflo, Mar 10, 2018 :
    Quelqu'un aurait testé DU sur opt 5? Aucun thème 'e fonctionne sur cheeseburger.
    De souvenir j'avais vu des postes sur g+ qui parlait de ça justement...

    Edit: Finalement, ça fonctionne... Mais il faut redémarrer et activer les thèmes....o_O

    Screenshot_20180310-014739.png
     
    Last edited: Mar 10, 2018

    chris_stan likes this.
  3. chris_stan KitKat Mar 10, 2018

    chris_stan, Mar 10, 2018 :
    Même combat après un installé/désinstallation substratum plus besoin de reboot mais bon un crash , et les services googles capricieux
    Sinon les commandes vocales OK Google fonctionne sans thèmes au top
    Screenshot_20180310-074201.png
    Gestion de batterie au point sleep bien
    Édit: j'ai essayé un thème en phase alpha bip sonores + écran noir au démarrage
    Reboot recovery et flash du substratum rescue
     

  4. G4seb Gingerbread Mar 10, 2018

    G4seb, Mar 10, 2018 :
    bon je viens de le faire, idem. quand je réinstalle, et que je j'ouvre l'application, elle se ferme direct avec le message...
     

  5. makaveli64 Eclair Mar 10, 2018

    makaveli64, Mar 10, 2018 :
    Salut à tous,
    je viens vers vous en espérant que vous pourrez m'aider.

    J'ai installé différentes custom roms sur mon 5T mais j'ai toujours le même soucis : une fois en veille, impossible de sortir le téléphone de veille. Soit ça prend plusieurs secondes, soit je suis dans l'obligation de redémarrer. Ça m'est arrivé sur la Phoenix, CrDroid et RR Oreo (officielle & non-officielle).

    Mon installation type :
    - wipe dalvik, data, cache & format data avec le recovery de Codeworkx (TWRP universel) ;
    - flash de firmware OOS beta 3 (sauf pour Phoenix) ;
    - reboot sur la rom ;
    - reboot sur TWRP et flash de Magisk 14.0
    - flash de MicroG unofficial installer,
    - reboot sur la rom;
    - restauration de mes apps via TB pro (hier, j'ai pensé que ça pouvait venir de ça donc, je ne l'ai pas utilisé mais ça plante encore).
    - pas de kernel ou d'installation d'xposed sur ces roms.

    Sur le channel Telegram de CrDroid, il semblerait que certains aient le même soucis à cause du mode Dark/Black UI mais même en restant sur le Light mode, ça bug.

    Des avis ? Parce que j'aime beaucoup OOS mais le bidouillage me manque et bizarrement, je n'ai pas de soucis de sortie de veille sur OOS 5.0.4 (même après suppression des GAPPS et installation de MicroG). C'est la 1ère fois que j'ai un problème de ce type, jamais connu ça sur mes Oppo Find 7/7a ou Oneplus One...
     

  6. chris_stan KitKat Mar 10, 2018

    chris_stan, Mar 10, 2018 :
    essai d'un autre recovery (blue spark) je suis sur la version 8.69 depuis le début tiens la v8.71 vient de sortir lien
    sans microg
    essai d'up sur magisk
     

  7. papi72 Honeycomb Mar 10, 2018

    papi72, Mar 10, 2018 :
    Peut-être un wipe cache et dalvik.
    Sinon réinstall ob3 et test TitaniumBackup avant de faire des modifications.
     

  8. Mrfloflo KitKat Mar 10, 2018


    chris_stan and m3tr0p0lis like this.
  9. G4seb Gingerbread Mar 10, 2018

    G4seb, Mar 10, 2018 :
    cache et dalvik fait. Même problème.

    réinstalle de la rom OB3, installation de TB, pareil, il plante...
     

  10. papi72 Honeycomb Mar 10, 2018

    papi72, Mar 10, 2018 :
    Bon ben va falloir choisir entre ob3 et TB:rolleyes:
     

  11. G4seb Gingerbread Mar 10, 2018

    G4seb, Mar 10, 2018 :
    clair [e]1f601[/e]
     

  12. oytoch Jelly Bean Mar 10, 2018

    oytoch, Mar 10, 2018 :
    je sais pas ce que ça vaut (perso j'aurai testé) apparement si tu connecte ton tel en adb, tu peux exécuter la commande "adb logcat" il téléchargerai tout les logs. peut être que ça permettrait de trouver la cause ..
     
    Last edited: Mar 10, 2018

  13. G4seb Gingerbread Mar 10, 2018

    G4seb, Mar 10, 2018 :
    ah ok, je vais regarder ça...
     

  14. Itegaa Cupcake Mar 10, 2018

    Itegaa, Mar 10, 2018 :
    J'ai eu le même problème que toi, j'ai suivi ces instructions : https://forum.xda-developers.com/oneplus-5t/how-to/oneplus-5t-unbricking-tool-confirmation-t3733012/ pour reset complètement mon 5T puis j'ai flash liquid, plus de problème depuis (mais ça fait - de 24h, à suivre)
     
    Last edited: Mar 10, 2018

    chris_stan and m3tr0p0lis like this.
  15. makaveli64 Eclair Mar 10, 2018

    makaveli64, Mar 10, 2018 :
    Merci pour les suggestions.

    J'ai tenté la dernière version du recovery de Blue-Spark et la dernière version d'OpenGapps en 8.1. Pour Magisk après l'installation de la version 14, je fais toujours la màj dans Magisk Manger mais j'ai toujours ce problème de sortie de veille. Mais il y a un mieux, ça ne bloque plus totalement (même si ça prends toujours quelques secondes pour déverrouiller le 5T).

    Sinon, j'ai désactivé Ambient Display donc ça ne vient pas de ça.

    Vous avez d'autres pistes ?

    EDIT : merci itegaa, je l'avais déjà utilisé pour debrick mon 5T mais j'étais resté sous OOS, je retenterai si je ne trouve pas mieux à faire.
     
    Last edited: Mar 10, 2018

    chris_stan likes this.
  16. chris_stan KitKat Mar 11, 2018


  17. makaveli64 Eclair Mar 11, 2018

    makaveli64, Mar 11, 2018 :
    Un petit retour sur mes tentatives d'hier pour résoudre ce problème de sortie de veille :
    - utilisation de l'outil pour débricker le 5T qui a tout remis à zéro ;
    - flash du recovery Blue Spark 8.71 ;
    - flash de la Phoenix rom ;
    - flash de la dernière version OpenGapps en 8.1 et reboot.

    Je suis resté une dizaine d'heures avec le 5T sans aucune installation d'app et tout semblait bien fonctionner.

    Ensuite, hier soir, j'ai commencé à faire les réglages de la rom et à réinstaller mes apps via le PlayStore uniquement (pas de root) et là, le problème de sortie de veille a repris mais impossible de savoir si la cause est due à une app ou un réglage en particulier. De plus, les options Ambient Display et la vérification du capteur de proximité pour les réveils accidentels étaient désactivés.

    J'ai tenté de faire un wipe dalvvik/cache et de reflasher le firmware pour voir si ça réglait le problème mais rien. C'est toujours là.
     

  18. makaveli64 Eclair Mar 11, 2018


  19. chris_stan KitKat Mar 11, 2018

    chris_stan, Mar 11, 2018 :
    tu peux faire liste de tes apps
    edit: essaie un clean flash peut être avec ces gapps
     
    Last edited: Mar 11, 2018

  20. makaveli64 Eclair Mar 11, 2018

    makaveli64, Mar 11, 2018 :
    Hier, je n'avais réinstallé qu'une partie de mes apps quand ça s'est remis à planter, voilà la liste :
    - apps root : TB, AFWall, Magisk Manager, AdAway, SDMaid & Substratum (inactives hier soir car 5T non root à ce moment là) ;
    - apps jeux : polytopia, clash royal (j'ai honte de l'avouer ^^), FF VI & Neon Hack;
    - autres : Firefox, Signal, F-Droid, ProtonMail, VLC, Telegram, Nova Launcher Prime, PlayerPro.

    Merci pour le coup de main :), je vais tester les BeansGapps Mini.
     

    chris_stan likes this.