2
[ISSUE] Hard Brick Issue (8974_msimage.mbn: OK problem)

  1. madpappi
    Gingerbread Apr 25, 2015

    madpappi , Apr 25, 2015 :
    a hard brick is considered to be a non responsive phone with a totally black screen.
    a soft brick would be something like a endless bootloop or starting and crashing. for a hard brick qualcom has a special access that allows you to go in and bring it back to life.

    original op are u getting a text that says something like sahara after the failed attempt?
     

    #41
  2. DRS2442
    Honeycomb Apr 26, 2015

    DRS2442 , Apr 26, 2015 :
    Yep, that's exactly what I got. OnePlus replaced the phone since not even they could fix it
     

    #42
  3. mlewis298
    Cupcake May 9, 2015

    mlewis298 , May 9, 2015 :
    I've been having the exact same issues as momolin. Can anyone offer any assistance? It is asking for a password in TWRP which I never made and nothing will write in fastboot either.
     

    #43
    momolin likes this.
  4. okak24
    Gingerbread May 9, 2015

    okak24 , May 9, 2015 :
    Please try flash this first. I have this problem. My OPO don't flash anything because bootloader lock ever. This unlock your bootloader after you unlock this one first time. In my case, i unlock bootloader but after flash one rom in fastboot i think this lock. I need flash this first. Try this. Your search Calki thread in Xda. This guy can help you. My English is very bad. Sorry
     

    Attached Files:


    #44
  5. mlewis298
    Cupcake May 9, 2015

    mlewis298 , May 9, 2015 :
    Do you have a link? I can't locate anyone by that name.
     

    #45
  6. okak24
    Gingerbread May 10, 2015

    okak24 , May 10, 2015 :
    Sorry name is wrong. I will search for you....



    This is the name. Calkulin
     

    #46
  7. momolin
    Cupcake Jul 5, 2015

    momolin , Jul 5, 2015 :
    so anyone managed to fix this yet?

    this video is from someone else, i have the same exact problem, internal memory 0mb, can't adb flash anything, shows FLASH FAILURE..

    and for someone who live in south america, sending the phone back to RMA so they can "verify" (once again even though they already saw the videos and pictures i sent them and even remotely tried to fix it.. )
    to send the phone back to states will cost me almost 100$ ...

    and as many other users that posted on reddit, i am as well unsatisfied by rma attention, first of all they dont explain all the procedures and the time its going to take, i wasted 2 weeks waiting for rma, that caused a lot of problems for me..

    sighs..
    so anyone please check the video and lemme know if there is someway to fix it?

    it all leads me to believe it is a sudden dead EMMC.. >.> is that even possible?
     

    #47
  8. DRS2442
    Honeycomb Jul 5, 2015

    DRS2442 , Jul 5, 2015 :
    Have you tried the MSM tool? I mean, at this point, you really have nothing to lose in trying it, your phone is bricked. But they will almost certainly send you a new phone, no worries. Maybe they can arrange for TNT to pick it up in your country?
     

    #48
  9. momolin
    Cupcake Jul 5, 2015

    momolin , Jul 5, 2015 :
    yeh, after setting up a remote access with their staff, they used msm tools as well, nothing happened, and no... they wont arrange TNT for pick up, because all expenses are on USERS behalf, even if its RMA ...

    thats why i did not send the phone...
    so no one no luck with this issue?
     

    #49
  10. DRS2442
    Honeycomb Jul 5, 2015

    DRS2442 , Jul 5, 2015 :
    I went through the entire support process and got mine RMAed, at no cost to me (besides time...)

    To be fair though, I was in the US when I RMAed mine.
     

    #50
  11. momolin
    Cupcake Jul 6, 2015

    momolin , Jul 6, 2015 :
    so... i guess no one was able to fix this other than RMA?
    please?


     

    #51
  12. cadet018
    Cupcake Jan 4, 2016

    cadet018 , Jan 4, 2016 :
    Having same issue and seems like there is no solution for this. I am in Asia, so don't think I can even RMA.
    sigh!!
     

    #52
  13. supremas
    Froyo Feb 11, 2016

    supremas , Feb 11, 2016 :
    Just experienced the same issue as the OP. I was able to flash "8974_msimage.mbn" and thereafter the phone seemed to reboot / exit recovery mode.
    I was using Windows 8.1 booted with "Disable driver signature enforcement". My solution was to run "OnePlusRestoreTool(64GB).exe" as administrator by right clicking and "Run as administrator" and then the tool flashed all files (and not only "8974_msimage.mbn").
     

    #53
  14. viddat971
    Donut Feb 25, 2016

    viddat971 , Feb 25, 2016 :
    hello guys!


    Firstable, i wanna Thank u a lot for this tools "oneplusrecovery" and "msm!
    But unfortunately, i'm stuck..
    my OPO show me a black screen and doesn't respond to anything...
    So, i tried the tools:
    i have to hold power+volume up before i connect the OPO to the laptop..then my device is shown in device manager as the good one(QDloader9008...) but when i try to flash on the good port COM, the tool flashes the file named "8974_msimage.mbn" in loop.... and of course my device doesn't respond...
    i can hear the device connect and disconnect but that's all.....

    Please guys, i need your skills...


    thanks in advance!

    PS: sorry for my english
     
    Last edited: Feb 25, 2016

    #54
  15. viddat971
    Donut Feb 26, 2016

    viddat971 , Feb 26, 2016 :
    my OPO is now alive!!!! just followed the steps in the thread of recoveryoneplus and VOILA!!!!
    EDIT:after installing a new ROM and some tweaks, BIM BAM BOUM, OPO bricked again!!
    i have to do all the process again....and still in "8974_msimage.mbn loop"

    this is driving me crazy!!!
     
    Last edited: Feb 26, 2016

    #55
  16. peteydoes
    Cupcake Nov 18, 2016

    peteydoes , Nov 18, 2016 :
    hey viddat, did you manage to fix this issue?? I am getting the same problem now, completely stuck! using windows 10 and running as admin etc, but cannot get past the damn 8974_msimage loop
     

    #56
  17. theARE
    Cupcake Mar 16, 2018

    theARE , Mar 16, 2018 :
    Anyone managed to get pass the 8974_msimage loop, and if so, how?
     

    #57