0
[ISSUE] Non-responsive phone. Won't power on.

  1. EcurlZ
    Eclair May 2, 2015

    EcurlZ , May 2, 2015 :
    My One won't respond to anything. I think it might be bricked. I just dont get how that is possible due to the fact that I ran stock CM12s and it wasn't even rooted. The phone just simply stopped working. I've tried everything to get some type of response. It is currently on the charger but there has been no response yet.
     

    #1
  2. DaxNagtegaal
    Marshmallow May 2, 2015


    #2
  3. Bricklay
    Gingerbread May 2, 2015


    #3
  4. lievenp
    Froyo May 2, 2015

    lievenp , May 2, 2015 :
    Isn't it just in fastboot mode? Press volume up + volume down + power all at once during 15-30 secs.
     

    #4
  5. ayush jajodia
    Cupcake May 2, 2015


    #5
  6. Deactivated User
    May 2, 2015


    #6
  7. drcordon
    Donut Jun 9, 2015

    drcordon , Jun 9, 2015 :
    Same thing happened to me today. My 1+ is a brick. Phone was working fine all day, although it seemed a little slow to pull up apps, everything was functional. Ate dinner with my phone safely in my pocket, pulled it out after and it won't turn on. It was at 50% charge 40 minutes earlier. I put it on the charger, and it won't light up at all. I started going through the forums for help, tried holding the volume up/down and power for 30 seconds, tried "rebooting the battery" as someone suggested, holding power for 20 seconds 5 times consecutively. Pulled the SIM card and tried the same things, no result. If anyone has any ideas, I'd appreciate it.
     

    #7
  8. Cobrin
    Ice Cream Sandwich Jun 9, 2015

    Cobrin , Jun 9, 2015 :
    Is this a stock rom?

    if so, you're looking at nuke and reinstall. Happened to me it never recovered, no attempts to fix it worked, all that was left was to flash it again. That was when I left stock CM and began my Custom rom quest.

    Now is a great time to root install twrp flash any rom you want and backup as you go.

    Sorry I've got no other advice going from experience. Hopefully someone may.
     

    #8
  9. silvagroup
    Honeycomb Jun 9, 2015

    silvagroup , Jun 9, 2015 :
    Had same problem. Brand new right out of the box 16gb was doing OS upgrade it did a reboot and never came back up. Black screen of death is all I got.

    Had to RMA device.
    By the way that's the process from hell itself. Expect to be without a phone for two to three months.
    The process so far has taken two months and in the process had to do all kinds of rediculous mindless, nonse and emails from One Plus.
    But I finally have a new order number and a device supposedly on the way.
    Not sure what that means hope it means a new device on way, but what I expect is a refurbished device and who knows when that will arrive according to tracking info sometime this week maybe early next week.
    Have several posts about it throughout the forum so will have to do some updating when I do receive the device.
    Hopefully I have to eat crow which I will gladly do if this gets resolved appropriately.
     

    #9
  10. JaneHe
    Froyo Jun 15, 2015

    JaneHe , Jun 15, 2015 :
    My phone cannot powered about 7 weeks ago. I have done many kinds of ridiculous mindless and nonsense from One Plus. Now they ask to set up remote session. Did you set up a remote session?
     

    #10
  11. silvagroup
    Honeycomb Jun 15, 2015

    silvagroup , Jun 15, 2015 :
    Yes I beleive it's part of their SOP.
    No way to circumvent just go along with their program and it all woks out. Yes it takes awhile so patience also required in large doses.
    Currently enjoying my replacement device which is working great !!!
     

    #11
  12. tonkatsuramen
    Cupcake Jun 16, 2015

    tonkatsuramen , Jun 16, 2015 :
    This has happened to a lot of people recently while I was browsing the forums. Myself included.
     

    #12
  13. Dzumar1
    Honeycomb Jun 17, 2015


    #13
  14. dumitru_alina
    Cupcake Oct 23, 2015

    dumitru_alina , Oct 23, 2015 :
    i have a problem with my oneplus one...sorry for posting here but i can't open a topic
    My one+ dosent turn on if it s not conected to my laptop.
    it s charging fine at wall or laptop, but if it s not connected it keeps restarting, the only way i get to turn it on and get in the meniu is only if it s connected to my laptop. I ve entered in recovery,erase catche and reset to factory but the same problem... i can t use it if it s not connected to the laptop...donno what to do...any advice? i noticed that it s not opening for files transfers either...when i go and enable debugg it freeze and restarts over and over again
    Thank you..
     

    #14
  15. Fantomy
    Ice Cream Sandwich Oct 23, 2015

    Fantomy , Oct 23, 2015 :
    http://www.oneplushub.net/2015/02/toolkit-bacon-root-toolkit-v102-by.html dute la softbrick se face singur
     

    #15
  16. Chika
    Ice Cream Sandwich Oct 23, 2015

    Chika , Oct 23, 2015 :
    Put the 1+1 in deep freezer for about 1-1 hr. Microwave it for 1/2 a second. Put it under your Pillow for 3-2hrs. Then charge for 2days.
    Press and hold the power for 10sec. Lastly, deal with it yourself:cool::D:D:D:D:D
     

    #16