3
[Issue Resolved] Device crashed & stuck in wizard

  1. aamir3k
    Eclair Jul 11, 2014

    aamir3k , Jul 11, 2014 :
    Glad i could help! >_<

    Try going into settings and "location" . under the "Mode" there you will see several options.

    Alternatively , you can pull the dropdown from the rightside and click the GPS button to modify the GPS profiles.

    I think the "accurate", "semi-accurate", and "Off" thing depends on what theme you are using (not sure)
     

    #61
  2. Azdian
    Honeycomb Jul 14, 2014

    Azdian , Jul 14, 2014 :
    This isn't a solution .. I just encountered this issue
    received my OPO hours ago, turned it on, and i got Trebuchet force close issue.

    I fixed this by accessing the settings from the notification bar, going to apps > all apps > Trebuchet > Clear Cache and Clear the data.

    now go back to home screen and it's fixed :)
     

    #62
  3. hublerta
    Eclair Jul 24, 2014

    hublerta , Jul 24, 2014 :

    You're a life saver, thank you for posting this resolution! I had this issue first thing this morning and I was really not wanting to do a factory reset, and your suggestion fixed the issue for me so THANKS!!

    I've had the phone for less than a week so I really hope this problem with the wizard isn't a recurring one. Has anyone had this happen to them more than once yet?
     

    #63
  4. andy_cottam
    Cupcake Jul 25, 2014

    andy_cottam , Jul 25, 2014 :
    Clearing the cache,data in trebuchet didn't work for me but turning off all of the options in the wizard didn't cause the wizard to hang. Hope this help somebody.
     

    #64
  5. cefkiller
    Cupcake Jul 26, 2014

    cefkiller , Jul 26, 2014 :
    Hello guys,

    I've just got this problem, my phone is not rooted, not yet :D but still I confirm that this is not related to root or anything, but before I wipe my data/cash, can you please tell me If someone have another solution, I don't wanna re-install my stuff again (just got the phone 4 days ago) thank you for your answers in advance, and thank for not submiting random stupid coments ^^

    I forgot to tell you guys, I can access to parameters and other stuff from the notification bar.
     

    #65
  6. cefkiller
    Cupcake Jul 26, 2014

    cefkiller , Jul 26, 2014 :
    Ok guys, I managed to solve this problem without wiping anything or losing my data, so here what I did, the solution might be one of these, so first I followed the wizzard till the end, it will stuck at finalizing installation, then at that moment you can use your notification bar, go to parameters, delete your cyanogen account, then go back to parameters, applications, all, and find the installation wizard, delete all data, and cross enable (or activate) data protection (I have it in french I'm not sure its the right translation, neither if this helps) then restart your phone, once you restart you will have the wizard again, just trun on airplane mode and follow the steps, ignore ofc cyanogen account and when you will hit finish, you're done and you have back your phone as it was, thank you guys for your feedback and hope this will help.
     

    #66
  7. marpfeil
    Cupcake Jul 27, 2014

    marpfeil , Jul 27, 2014 :
    worked for me!
     

    #67
  8. monkey29992
    Cupcake Jul 27, 2014

    monkey29992 , Jul 27, 2014 :
    Wow I was so scared that I had to do a factory reset, thanks for the advice!
     
    Last edited: Jul 28, 2014

    #68
  9. mostii
    Donut Jul 27, 2014

    mostii , Jul 27, 2014 :


    Thank you!

    I did what you did and it worked great! ..
     

    #69
  10. youngm7
    Donut Jul 27, 2014

    youngm7 , Jul 27, 2014 :
    I cleared the cache partition (held down vol. down and power buttons for 3-5 seconds to access that menu) and then deselected the cyanogenmod theme in the selector screen.

    So glad I didn't have to do a factory reset.

    OnePlus, please fix this, it is not OK.
     

    #70
  11. rzzach
    Honeycomb Jul 29, 2014

    rzzach , Jul 29, 2014 :

    i have this issue right now
     

    #71
  12. rzzach
    Honeycomb Jul 29, 2014

    rzzach , Jul 29, 2014 :
    all i was doing was using the torch light. the phone shut off and went into cyanogenmod 11 reboot and now most of my cyanogen mod services are not working.
     

    #72
    robdam1001 likes this.
  13. shawnsg2000
    Cupcake Jul 31, 2014


    #73
  14. felix-r
    Cupcake Aug 1, 2014

    felix-r , Aug 1, 2014 :
    had the same bug, without a root on the phone, saved data and then factory reset, works out!
     

    #74
  15. skyactiv
    Ice Cream Sandwich Aug 2, 2014

    skyactiv , Aug 2, 2014 :
    I followed the disabling of everything fix and it worked for me too. This is a serious software bug that really needs to get addressed.
     

    #75
  16. WhiteHartMart
    Ice Cream Sandwich Aug 2, 2014

    WhiteHartMart , Aug 2, 2014 :
    Just had this issue after my phone locked up for the 5th time this morning. Thanks for the tips in this thread - disabling everything on startup got me fixed ...... for now :)
     

    #76
  17. imna357
    Donut Aug 2, 2014

    imna357 , Aug 2, 2014 :
    Thanks a lot this thing works, do you have any idea what's the reason behind this?
     

    #77
  18. detox
    Gingerbread Aug 4, 2014

    detox , Aug 4, 2014 :
    Genius! Thanks for posting this :D
     

    #78
  19. tmwsiy
    Eclair Aug 4, 2014

    tmwsiy , Aug 4, 2014 :
    Wow, thanks! I was just about to factory reset and came upon this solution. It worked for me. Thanks. Worried now about the stability of the device and if I'm going to have crashes at inopportune times.
     

    #79
  20. astleyho
    Gingerbread Aug 8, 2014

    Attached Files:


    #80