0
Issue "to place a call first turn off aeroplane mode"

  1. edie209
    Froyo Jun 1, 2015

    edie209 , Jun 1, 2015 :
    My phone has stopped working on the 3 network when I try to make a call I get the message "to place a call first turn off aeroplane mode"
    I have reset the phone and still I have the same issue .
    I have reflashed back to CM11 and let it go through the OTA updates and still the same issue.
    I have removed the sim and replaced it and I still have the same issue.
    I have also removed the sim rebooted the phone and shutdown and reinserted the sim and I still have the same issue
    The sim works in another phone.
    The phone was on CM 11 and has recently upgraded to CM12 the phone has not been rooted or had any other ROM installed apart from the original one.

    I can see the IMEI number

    I have logged a call with One plus and seem to be going around in circles with them requesting photos then passing me on to the next level and then being asked the same questions again, photos, has it been dropped? and has it got wet? how do I get my phone fixed I really want to get the phone working again
     

    #1
  2. rtomb
    Honeycomb Jun 1, 2015

    rtomb , Jun 1, 2015 :
    Have you tried turning off aeroplane mode?
     

    #2
  3. sp99
    Community Veteran Jun 1, 2015


    #3
    cemee and PRK.R like this.
  4. edie209
    Froyo Jun 1, 2015

    edie209 , Jun 1, 2015 :
    :) yes

    What do I check against? three is selected but all other settings are grey out
     

    #4
    sp99 likes this.
  5. sp99
    Community Veteran Jun 1, 2015

    sp99 , Jun 1, 2015 :
    Are all the settings the same as mine?
    Screenshot_2015-06-01-10-21-03.png Screenshot_2015-06-01-10-21-10.png
    Also can you text? Or is it just calling that doesn't work :)
     

    #5
    finaldentiny likes this.
  6. edie209
    Froyo Jun 1, 2015


    #6
    sp99 likes this.
  7. B-Rad
    KitKat Jun 1, 2015

    B-Rad , Jun 1, 2015 :
    Love your comment! Hahaha! :D
     

    #7
  8. sp99
    Community Veteran Jun 1, 2015

    sp99 , Jun 1, 2015 :
    Okay :)
     

    #8
  9. edie209
    Froyo Jun 1, 2015

    edie209 , Jun 1, 2015 :
    Correction there are no settings in the APN and when I enter them manualy they don't save
     

    #9
  10. mavblues
    Gingerbread Jun 1, 2015

    mavblues , Jun 1, 2015 :
    Did you try creating a new Access Point, or did you simply edit an existing one?

    Try creating a new access point.
     

    #10
  11. edie209
    Froyo Jun 1, 2015

    edie209 , Jun 1, 2015 :
    Ok after rebooting the phone I have the APN (forgot to put my sim in just now :( )

    And as you can see the settings are the same
    Screenshot_2015-06-01-17-11-39.png Screenshot_2015-06-01-17-12-07.png Screenshot_2015-06-01-17-12-43.png Screenshot_2015-06-01-17-12-58.png Screenshot_2015-06-01-17-11-51.png
     

    #11
  12. sp99
    Community Veteran Jun 1, 2015

    sp99 , Jun 1, 2015 :
    You've not got signal... o_O
    Try moving into a place with more signal :)
     

    #12
  13. edie209
    Froyo Jun 1, 2015

    edie209 , Jun 1, 2015 :
    I have tried that too I have another phone next to me on the 3 Network and that has signal, but if you look at the screenshots you can see the one that thinks its in aeroplane mode when trying to dial
     

    #13
  14. sp99
    Community Veteran Jun 1, 2015


    #14
  15. edie209
    Froyo Jun 1, 2015

    edie209 , Jun 1, 2015 :
    Yep I have done that too, first I flashed CM12 over the top, then I reset the phone and tried again and then I flash CM11 all with the same results. I then let the phone upgrade over wifi and still the same results
     

    #15
  16. sp99
    Community Veteran Jun 1, 2015


    #16
  17. edie209
    Froyo Jun 1, 2015


    #17
  18. sp99
    Community Veteran Jun 1, 2015

    sp99 , Jun 1, 2015 :
    No problem :)
     

    #18
    lake994 likes this.
  19. lake994
    Cupcake Sep 26, 2015


    #19
  20. N1564453743654
    Cupcake Jul 30, 2019


    #20