0
issue: when I turn on location, wifi gets enabled automatically.

  1. G_Saurabh_Kot_NZPc
    Cupcake Sep 26, 2017

    G_Saurabh_Kot_NZPc , Sep 26, 2017 :
    Hello, when I turn on the location, wifi gets enabled automatically.

    what could be the reason? and this has started recently, say since last few days.

    anywhere setting got changed? how do I resolve this.
     

    #1
  2. Shashank parsi
    Donut Nov 19, 2017


    #2
  3. Rumpelstilzchen77
    Gingerbread Nov 19, 2017


    #3
    Sanstar likes this.
  4. Sanstar
    Eclair Nov 19, 2017

    Sanstar , Nov 19, 2017 :
    same, but it's catching range is low then other even cheaper phones as compared
     

    #4
    Rumpelstilzchen77 likes this.
  5. Rumpelstilzchen77
    Gingerbread Nov 19, 2017

  6. G_Saurabh_Kot_NZPc
    Cupcake Nov 24, 2017


    #6
  7. G_Saurabh_Kot_NZPc
    Cupcake Nov 24, 2017

    G_Saurabh_Kot_NZPc , Nov 24, 2017 :
    one person suggested fix on my comment in other thread, seem to be working. I will try out more tomorrow and confirm

    so the suggestion is go to location settings and turn off WiFi scanning. this should resolve the issue.
     

    #7
  8. SachinTS
    Honeycomb Nov 24, 2017

    SachinTS , Nov 24, 2017 :
    1.Go to settings
    2. Location
    3.press the 3 Dot's in the right corner
    4. Select scanning
    5.Switch off WiFi scanning and Bluetooth scanning



    Hopes will help you
     

    #8
    Sanstar and G_Saurabh_Kot_NZPc like this.
  9. Sanstar
    Eclair Nov 25, 2017

    Sanstar , Nov 25, 2017 :
    I will try , THANK YOU FOR YOUR KIND HELP BUDDY
     

    #9
    SachinTS likes this.
  10. SachinTS
    Honeycomb Nov 25, 2017

    SachinTS , Nov 25, 2017 :
    Your welcome brother
     

    #10