0
Issue with Bluetooth tws and speakers via OnePlus 6T

  1. Y1542289346146
    Cupcake Jul 29, 2021

    Y1542289346146 , via OnePlus 6T , Jul 29, 2021 :
    What's this issue in not able to understand, every now and then bluetooth audio drops in buds z, buds, even other brands like boat , airpods pro , issue is very often and keeps on coming back, I even tried on bluetooth speakers the same thing happens, tws are paired properly and then after few minutes all of sudden the sound keeps on disappearing but the song keeps on playing on be it YouTube pe any other such as Spotify/amazon music/Google music, I've tried and tested multiple buds and multiple players but this keeps on happeing, I then thought this might be an issue in my device i.e, 1+6t but then I tested and found the same in 1+8pro 1+8 also so this is mainly with one plus devices itself, don't know how other people are using just like that, also to reboot and pairup new connection for buds z the connection won't happen and it shows error, attached every proof please verify and send a resolution asap!! , I want to attach the sound sample screen recording also so you get better view but the option isn't available to upload a video please help
    1627537227507.jpg
     

    #1
  2. AlienEye
    OnePlus Accessory Tester Jul 31, 2021

    AlienEye , Jul 31, 2021 :
    I see you are using google fast pair, which is buggy and slow. I would ask you to connect it manually by clicking on pair new device in bluetooth settings.
     

    #2
  3. Y1542289346146
    Cupcake Aug 12, 2021

    Y1542289346146 , via OnePlus 6T , Aug 12, 2021 :
    No it's not the deal, I've tried manual pairing amole amount of times
     

    #3