0
issue with roaming network connectivity

  1. F_Ed_M_Gi_cvQR
    Eclair Sep 7, 2017

    F_Ed_M_Gi_cvQR , Sep 7, 2017 :
    i am a suncellular user and we have to connect to smart network as advised by suncellular network so we could have a better quality signal and data connectivity as well. this phone does not actively connect to the smart roaming network because it did not show the R icon when roaming.

    please resolve this or let me know if how to do it. the roaming setting here is already on.

    thanks.
     

    #1
  2. F_Mat_Buenaluz_tSGG
    Cupcake Sep 7, 2017

    F_Mat_Buenaluz_tSGG , Sep 7, 2017 :
    please try - go to Settings > SIM & network then tap either SIM 1 or SIM 2 depending on where your Sun Sim is, then the page will show you where you can turn ON connect to data services when roaming and also choose Smart from the Network Operators menu
     

    #2
  3. O1555567151589
    Cupcake Apr 18, 2019


    #3
  4. borft
    Jelly Bean Apr 18, 2019

    borft , Apr 18, 2019 :
    why are you responding to a thread of almost 2 years old?
     

    #4
  5. O1555567151589
    Cupcake Apr 18, 2019


    #5
  6. Mr_Cyrox
    KitKat Apr 18, 2019

    Mr_Cyrox , Apr 18, 2019 :
    I've created a conversation and included things you want to know about the forum...
    Please read all of it carefully
     

    #6