3
issue with wifi

  1. G_Rohit_Saluja_LviA
    Donut Jun 24, 2017

    G_Rohit_Saluja_LviA , Jun 24, 2017 :
    I am facing an issue with WiFi it receiving internet, I have to turn it off and turn it on on the phone again..

    anyone else who is facing the same issue or is there a fix.
     

    #1
    Maghuro, Arcticfreeze and carabus like this.
  2. Frederickc
    Honeycomb Jun 24, 2017


    #2
  3. carabus
    Donut Jun 24, 2017

    carabus , Jun 24, 2017 :
    Hey, also having this problem. Not always and I couldn't figure out what is causing it...
     

    #3
  4. G_Rohit_Saluja_LviA
    Donut Jun 24, 2017

    G_Rohit_Saluja_LviA , Jun 24, 2017 :
    I believe oneplus should look into this if it is a hardware bug or a software. if they don't reply soon over here I would tweet it
     

    #4
  5. JapserB
    Froyo Jun 24, 2017


    #5
  6. Frederickc
    Honeycomb Jun 24, 2017


    #6
  7. fragargon
    Jelly Bean Jun 24, 2017

    fragargon , Jun 24, 2017 :

    hi.

    I receved yesterday, since i start it up on my wifi which is 5GHZ.
    i made made my day outside, the phone was connected at 4G. didn't lose signal.
    came back at home, back to wifi 5GHZ. no a single hichup around network connectivity
    BTW i'm living in belgium. Read a couple aof users having probleme with network connectivity.
    my answer is useless as it brings any solutions, it tells just my experience from the device.
    I've read that bugHunters from Oneplus are aware and ask users more logs, debug logs.

    m2c

    good luck
     

    #7
    Frederickc likes this.
  8. Frederickc
    Honeycomb Jun 24, 2017

    Frederickc , Jun 24, 2017 :
    Also from Belgium and 4g, 2,4 GHz works just fine. It is just thé 5ghz connection that bugs.
     

    #8
  9. JapserB
    Froyo Jun 24, 2017

    JapserB , Jun 24, 2017 :
    Exactly. I'm from Belgium as well.
     

    #9
  10. fragargon
    Jelly Bean Jun 24, 2017

    fragargon , Jun 24, 2017 :
    guys strange, believe me my bbox is set on 5ghz. connected on it. i still met any connection problem.
    i've done anything except fireup the device with my proximus sim card.
     

    #10
    Frederickc likes this.
  11. micilico
    Froyo Jun 24, 2017

    micilico , Jun 24, 2017 :
    France here, didnt test 4G yet but the device seems to have problems with switching between 2,4ghz and 5 GHz, for me with 5ghz its okay but still not as stable as my op2
     

    #11
  12. ajvickers1
    Eclair Jun 25, 2017

    ajvickers1 , Jun 25, 2017 :
    in the UK, my cellular signal is perfect but the WiFi is very intermittent. tested on 3 different networks using different hardware and bands and all showing the same problems
     

    #12
  13. snoopy5
    Gingerbread Jun 25, 2017


    #13
  14. Dag420
    Gingerbread Jun 25, 2017

    Dag420 , Jun 25, 2017 :
    Change the wifi channel through your wrouter. There isnt a reccomended channel, just anything your neighbor isnt on.
    Change to 20MHz mode ONLY not mixed.
    It should wokr great now. Not really sure why its having problems with this.

    The unicornblood kernel Im working with does not have these problems, or at least I cant reproduce them ;)
    Hope to have my fork out in a few days ;) Wish there was a microsd slot :(
     

    #14
  15. Dag420
    Gingerbread Jun 25, 2017

    Dag420 , Jun 25, 2017 :
    20MHz only mode?
    THe anteanna seems to throw log errors when on mixed...
     

    #15
  16. HeeroML
    Gingerbread Jun 25, 2017

    HeeroML , Jun 25, 2017 :
    It could depend on your special networking system, interesting would be, if a peer to peer direction (op3/3T/5 as hotspot for a other OP5) works well, or produces errors too, as these are devices the devs have control over ;)
     

    #16
  17. Crystal Z.
    Global Community <3 Staff Member Jun 26, 2017

    Crystal Z. , Jun 26, 2017 :
    Hi, all

    Sorry to hear about this issue.
    Can you help collect some logs so that we can look into it?
    1. Input *#800# from dialing interface, enter "oneplus logkit", delete history log
    2. Click "advanced", choose "save log type", select all these options (Kernel, Main, System, Radio, Event, Tcpdump), then click OK
    3. Click "save log", when it informs you whether to reboot, click “cancel”
    4. Click "get QXDM Log", choose "wifi-related", roll down, click "open device log"
    5. Try to reproduce the issue and take a screenshot to record the issue happening time, then stay for a few minutes (better above 10 minutes)
    6. Click “save log” again to stop it, enter QXDM Log and choose “close device log”.
    7. Finally, enter file manager>storage>oem_log, find the folder, zip it and send it to us along with the screenshot
    Please don't forget to click on open and close device log when you start and finish essential QXDM log, which shall be above 100 MB before zipped. You can transfer the logs to google and share us a link.
    After you share us the logs, please delete the file from your phone or it will occupy a lot of storage.

    Please share the logs to bughunters@oneplus.net with this issue link.

    Looking forward to hearing from you soon.

    Best regards,
    OnePlus Bug Hunters
     

    #17
  18. gleeke
    Cupcake Jun 26, 2017

    gleeke , Jun 26, 2017 :
    Also some Issue here, Wifi is working great , but some time the Setting/wifi page is freezing. Wifi networks are showing, but anable to select or to add network. After phone restart, this is working again. Happend twice since yesterday.
    Exept this, the phone is working great ;)
     

    #18
  19. carabus
    Donut Jun 27, 2017

    carabus , Jun 27, 2017 :
    So, I still have the same problems with WiFi (connected to the router but the internet connection is lost) with the newest OS so I have to send some logs.

    Did it solve the problem for you?
     

    #19
  20. carabus
    Donut Jun 27, 2017

    carabus , Jun 27, 2017 :
    So, I still have the same problems with WiFi (connected to the router but the internet connection is lost) with the newest OS so I have to send some logs.

    Did it solve the problem for you?
     

    #20