0
Issues with U1S 50 TV via OnePlus 8T

  1. Venkat Depatla
    Gingerbread Aug 3, 2021

    Venkat Depatla , via OnePlus 8T , Aug 3, 2021 :
    Bought OnePlus U1S 50 Inches TV from Amazon 3 days back.

    There is lag issue every time when opening apps. Clearly had to wait for 5 to 10 seconds after clicking. This is android home screen.

    Sound is very low in all the apps, even at sound level of 45. Didn't change any default settings. Don't know whats the problem here.

    Oxygen play interface lagging a lot when scrolling through it. It's kind of unusable after couple of mins.

    Neckband Z series connected to TV, Sound is not increasing or decreasing on earpieces no matter what the sound level.

     

    #1
  2. Yash Pratap Singh.
    Lollipop Aug 3, 2021

    Best Answer
    Yash Pratap Singh. , Aug 3, 2021 :
    Go to Settings > Sound Mode > User
    And set the values from top to bottom in the equiliser-

    100Hz -10
    200Hz - 9
    500KHz - 8
    1Khz - 5
    2KHz -6
    5KHz - 8
    10KHz - 10

    I personally use this config for better dialogues.
    Let me know if the above configuration works for you!

    Also, make sure to set audio as stereo instead of 5.1 while playing content in Hotstar.

    The team is aware of this issue and an update is expected soon.
     

    #3
    Venkat Depatla likes this.
  3. harimadhav
    OnePlus TV Product Ninja 2021 Aug 3, 2021

    harimadhav , via OnePlus Community App , Aug 3, 2021 :
    Hi there,

    Have you checked for any updates? Usually while setting up there is a big incremental update that usually fixes common issues that might occur in the beta/earlier software versions.

    Lag issues like that could be the issue of the same.

    @Venky61 could you direct the user?
     

    #2
    Venky61 likes this.
  4. Venkat Depatla
    Gingerbread Aug 3, 2021

  5. Venkat Depatla
    Gingerbread Aug 3, 2021


    #5
    Yash Pratap Singh. likes this.
  6. Venky61
    OnePlus TV Expert Community Expert Aug 3, 2021

    Venky61 , Aug 3, 2021 :
    Is it taking 5-10 sec to load the App or even start loading the app. Because Android TVs take time to load OTT apps, unlike out phones which have a better processor. If you can share a video, would better to understand.

    Can you try once with another earphone? Because it's working fine here.
     

    #6
  7. Venkat Depatla
    Gingerbread Aug 3, 2021


    #7
  8. Yash Pratap Singh.
    Lollipop Aug 3, 2021

    Yash Pratap Singh. , Aug 3, 2021 :
    Can you share SW version please
    And a video to show the issue
     

    #8
  9. Venkat Depatla
    Gingerbread Aug 3, 2021

  10. Venky61
    OnePlus TV Expert Community Expert Aug 3, 2021

    Venky61 , Aug 3, 2021 :
    Loading the apps on home screen sounds confusing.. I think video will help.
    I have used only with OnePlus Budsz and BW2 and they both were fine.. Audio is not the loudest but audible and volume decreases and increases for sure.
     

    #10
    Venkat Depatla likes this.
  11. Venkat Depatla
    Gingerbread Aug 3, 2021


    #11
  12. Venkat Depatla
    Gingerbread Aug 4, 2021


    #12
    Venky61 likes this.
  13. Yash Pratap Singh.
    Lollipop Aug 4, 2021


    #13
    Venkat Depatla and Venky61 like this.
  14. Venkat Depatla
    Gingerbread Aug 4, 2021


    #14