0
Jawbone UP does not sync

Thread Status:
Not open for further replies.
  1. Deactivated User
    Sep 6, 2014


    #1
  2. Reflect Stratos
    KitKat Sep 6, 2014


    #2
  3. TakeMyMoney
    KitKat Sep 6, 2014


    #3
  4. Xpumpx d
    Cupcake Dec 31, 2014

    Xpumpx d , Dec 31, 2014 :
    Doesn't work for me either. I suspect the curved top of the phone maybe. Sometimes if I push it hard enough it will sync. Switched it over to my wife's galaxy 5 and it works flawlessly every time. Makes it hard to convince her to switch when the time comes :(
     

    #4
  5. gvxq5z
    Cupcake Feb 9, 2015

    gvxq5z , Feb 9, 2015 :
    It works.

    Just uncheck the "safe headset volume" under sound settings, & make sure headphone volume is at max.
     

    #5
  6. richard.garsteck
    Gingerbread Feb 9, 2015

    richard.garsteck , Feb 9, 2015 :
    Not much of an answer, but I know my wife has issues syncing her up to her Moto G. Sometimes it does, sometimes it doesn't .

    Thanks for that tip, I never thought that much into it but I will check.
     

    #6
  7. SPRENGERSM
    Gingerbread Feb 9, 2015


    #7
  8. tnargrant
    Cupcake Feb 9, 2015

    tnargrant , Feb 9, 2015 :
    The Jawbone Up isn't Bluetooth.

    Anything that affects volume can interfere with the sync (Beats audio, volume limiter, equalizer, etc)
     

    #8
  9. SPRENGERSM
    Gingerbread Feb 9, 2015


    #9
  10. jlazaro
    Cupcake Feb 12, 2015

    jlazaro , Feb 12, 2015 :
    I got Jawbone Up working with my OPO by these 3 steps:
    1.- Set Audio FX off.
    2.- Settings -> Sound -> Volumes, uncheck the "Safe headset volume" box.
    3.- Set volume to its max.

    It works like a charm ;)
     

    #10
  11. FrancescaD
    Cupcake Feb 15, 2015

    FrancescaD , Feb 15, 2015 :
    Hi!
    Is anybody having problems with the Up after the last update?
    My Up (cable, not Bluetooth connection) was working wonderfully until last week, after the last OPO update I can't sync it.... Really sad!
    Any help??
    Thanks!
     

    #11
  12. matthijsberk
    Cupcake Feb 23, 2015

    matthijsberk , Feb 23, 2015 :
    I have the same problem with the Up as FrancescaD. The up synced overtime, but after the latest OPO update the Up isn't recognised anymore. When I plug it in an ipad it works immediately. How is this possible? Is there another solution? I already set the Audio FX off and the volume is set to its max with the 'Safe headset volume' box unchecked. I also reinstalled the Up app.
     

    #12
  13. flipperkusik
    Cupcake Mar 10, 2015


    #13
  14. aaroncirilo
    Cupcake Apr 15, 2015

    aaroncirilo , Apr 15, 2015 :
    i had same issue...i went to a Exodus rom... with a factory wipe...and so far it's working.
     

    #14