0
[Submitted] JIO N/W in India is not detecting

  1. EldoJacob
    Gingerbread Apr 13, 2017

    EldoJacob , Apr 13, 2017 :
    With new update 3.5.8 on OP2 i lost my Jio network ,many had issue.From the forums i came to know that device is not finding a 4g n/w at all.VOLTE disappeared Plz fix this FAST, I CAN'T USE MY SIM NOW
     

    #1
  2. Crystal Z.
    Global Community <3 Staff Member Apr 13, 2017

    Crystal Z. , Apr 13, 2017 :
    Hi, there

    Sorry for the trouble.
    Can you try to do a network reset in settings? It might work.
    Settings -> Backup & reset -> Network settings reset -> Reset Settings
    Please let us know if you have further questions.
     

    #2
    EldoJacob likes this.
  3. EldoJacob
    Gingerbread Apr 13, 2017

    EldoJacob , Apr 13, 2017 :
    It's not working.It's not detecting now also
     

    #3
  4. Crystal Z.
    Global Community <3 Staff Member Apr 13, 2017

    Crystal Z. , Apr 13, 2017 :
    Will contact you through personal message
     

    #4
  5. jayadevtk
    Cupcake Apr 13, 2017

    jayadevtk , Apr 13, 2017 :
    Do share the solution, Many are facing the same issue
     

    #5
  6. sushant4u
    Eclair Apr 14, 2017


    #6
  7. Ashendra
    Cupcake Apr 14, 2017

    Ashendra , Apr 14, 2017 :
    Not working for me as well. The volte toggle switch is not even shown in cellular networks settings.
     

    #7
  8. Ashendra
    Cupcake Apr 17, 2017

    Ashendra , Apr 17, 2017 :
    For Jio users facing volte issue,
    I had the problem that volte stopped working after the update. Apparently the issue was with the jio sim. I checked my sim in other 4g enabled devices, it was not working in any of the devices. Then I checked for another jio sim on my device. It was working perfectly. So I got my sim replaced for free from jio store and its working as before.
     

    #8