10
Network/Connectivity Jio VoLTE does not work after Nougat update

  1. ashuta123
    Cupcake Jan 22, 2017


    #21
  2. G_Jay_Patel_yshq
    Honeycomb Jan 22, 2017


    #22
  3. G_Jay_Patel_yshq
    Honeycomb Jan 22, 2017

    G_Jay_Patel_yshq , Jan 22, 2017 :
    firstly activate data on jio sum in your screen shot it display H+ so first disable and change to set default dim for data to jio.
     

    #23
  4. Baibhav_Kumar
    Honeycomb Jan 22, 2017


    #24
  5. Rehan_Sheikh
    Donut Jan 22, 2017

    Rehan_Sheikh , Jan 22, 2017 :
    network gets disconnected when switched from 1 tower to other... for jio SIM..

    i have to manually change phone status to airplane mode and again deactivate to get full network..

    is anyone facing this issue??
     

    #25
  6. ihsir83
    Cupcake Jan 22, 2017

  7. Dipankar Saha
    Froyo Jan 22, 2017

    Dipankar Saha , Jan 22, 2017 :
    Under memory there is no option to clear cache but under storage option is there but once I have cleared storage cache I faced bigger problem that Jio signal itself vanished. After lots of hit and trial now I got the Jio signal but still VoLTE issue not solved. So it's a bug in Nougat update & OP team needs to solve it fast. Can anyone guide me how to roll back to original marshmallow
     

    #27
  8. Karthikarrasu
    Cupcake Jan 22, 2017


    #28
  9. Abdul kareem pm
    Eclair Jan 22, 2017


    #29
  10. G_Ashish_Ranjan_jBvR
    Cupcake Jan 22, 2017


    #30
  11. Abdul kareem pm
    Eclair Jan 22, 2017


    #31
  12. skymover.baid
    Cupcake Jan 22, 2017

    skymover.baid , Jan 22, 2017 :
    Facing same problem since the update. The OP team needs to look into the same the Jio network just vanished there's no VoLTE working.

    The Nougat update has these bugs tried rebooting phone, tried switching it off and on again removed sim and inserted nothing seems to work.

    I downloaded the official OTA update (India).

    Kindly if anyone would be help it'll be great.

    And a request to the OnePlus team kindly respond and resolve the issue at the earliest!!.
     

    #32
  13. sivakrishnabtr143
    Froyo Jan 22, 2017

    sivakrishnabtr143 , Jan 22, 2017 :
    it was working fine even after the update.. but after I turned off the phone , the volte is no longer working .. oneplus team needs to fix this problem at the earliest..
     

    #33
  14. teja2495
    Eclair Jan 22, 2017

    teja2495 , Jan 22, 2017 :
    After the update I got the Jio's 4g signal but no VOLTE... now I'm not getting the signal at all.!!!!!
     

    #34
  15. jadeja.rajdeep
    Cupcake Jan 22, 2017

    jadeja.rajdeep , Jan 22, 2017 :
    hello guys

    i also updated the oneplus 3t to android 7.0

    no issue regarding the volte for jio. for me but sometimes ringtone is changed when you power off the phone.

    may be try to clear the cash from recovery will solve the some problem.
     

    #35
  16. Dipankar Saha
    Froyo Jan 22, 2017


    #36
  17. sivakrishnabtr143
    Froyo Jan 22, 2017

    sivakrishnabtr143 , Jan 22, 2017 :
    Guys I got the volte back . I have restarted , turned off , cleared cache ..removed sim and put it back on.. but nothing seems to be working.. but after some 2 hours I got the range and it's working now..
     

    #37
  18. sivakrishnabtr143
    Froyo Jan 22, 2017

    sivakrishnabtr143 , Jan 22, 2017 :
    settings --> storage & memory --> storage --> tap on cashed data to clear.. but it won't help
     

    #38
  19. cluelessidiot
    Cupcake Jan 22, 2017

    cluelessidiot , Jan 22, 2017 :
    Try these steps:
    If you are not rooted, go to the settings and clear cache (maybe even data) for all apps even remotely related to call/contacts and maybe reboot. If it doesn't work, flashing android M stock rom worked for me
    If you are rooted, Try above steps. If they do not work, check whether you have latest supersu binary installed for android N(did a mistake of flashing supersu zip for another android version myself the first time). That should probably do it.
     

    #39
  20. Dipankar Saha
    Froyo Jan 22, 2017

    Dipankar Saha , Jan 22, 2017 :
    Yes
    I have done this but does not solve the VoLTE issue, infact after doing this I faced bigger issue that JIO signal vanishes. after that I by seeing some other posts I have done *#*#4636#*#* & under phone information & 3 dots in right top corner I selected " Select radio band " & touched " United Staes ", after that my Airtel SIM which is in 1st slot is not working. Can anyone help how to solve this Airtel SIM issue.
     

    #40