2
Jumping from H to H+ all the time

  1. chri5py
    Froyo Sep 2, 2014

    chri5py , Sep 2, 2014 :
    On cyanogenmod it has the plus sign pop over the H symbol sometimes. nothing to worry about though.
     

    #21
  2. zroid
    Jelly Bean Sep 2, 2014

    zroid , Sep 2, 2014 :
    Are you guys on 33R???

    I have constant LTE in 33R in US. Before 33R I had this problem too.
     

    #22
  3. caffeine
    Ice Cream Sandwich Sep 2, 2014

    caffeine , Sep 2, 2014 :
    Care to elaborate? Why flashing the 7a radio and then back, doesn't make sense to me.
     

    #23
  4. Aaahh
    Marshmallow Sep 2, 2014

    Aaahh , Sep 2, 2014 :
    Nor to me, it seems to have affected it thought
     

    #24
  5. jrcastillo
    Gingerbread Sep 2, 2014

    jrcastillo , Sep 2, 2014 :
    what will all this do?
    What is the end result?
     

    #25
  6. Aaahh
    Marshmallow Sep 2, 2014

    Aaahh , Sep 2, 2014 :
    Better signal ( if the carriers good with that)
     

    #26
  7. setzer715
    Froyo Sep 2, 2014

    setzer715 , Sep 2, 2014 :
    I'm pretty sure this is by design. As long as the WCDMA network works the same as in the US. Regarding 3G to H is just your phone at idle when you see 3G. Then when it utilizes data it will switch to HDPA (H).

    Next, H to H+ is probably just switching from HSPA single carrier to HSPA dual carreir for greater speeds.Typically your phone will only use single Carrier (H) for standard data but when you start to do data intensive actions (load a web page vs downloading email in background) it will switch to H+.

    Purpose? Power saving feature, for both the phone and the Cell Site.

    When T-Mobile US first turned up HSPA+ we (technicians) would always have to run data tests twice because it takes a few seconds for you phone to jump from single to dual carrier due to power saving features.
     

    #27
    venomizer and riptide_wave like this.
  8. venomizer
    Gingerbread Sep 3, 2014

    venomizer , Sep 3, 2014 :
    Thanks for the reply, that makes much more sense.

    I found that it will just sit on H when idle, but like you said, as soon as I do something more data intensive, it will flick to H+. It isn't a signal strength issue as I have full bars on both H and H+.
     

    #28
  9. UrosMedved
    Honeycomb Sep 3, 2014


    #29
  10. epenricefsp
    Ice Cream Sandwich Sep 3, 2014

    epenricefsp , Sep 3, 2014 :
    Yes, it's ok, normal, depends on the signal, and the phone trying to do it's best for you :)
     

    #30
  11. nToxik
    Honeycomb Sep 3, 2014

    nToxik , Sep 3, 2014 :
    Make sure LTE is turned on. When I received my One, LTE was not turned on.

    Settings > Mobile Networks > Preferred Network Type > LTE
     

    #31
    kayoneplus likes this.
  12. Ahmed Othman
    Gingerbread Sep 3, 2014


    #32
  13. Faifai1702
    Honeycomb Sep 3, 2014

    Faifai1702 , Sep 3, 2014 :
    It is basically mobile base station technology to serve more users / reserve bandwidth. Only provide one channel to maintain connection at standby (H). When there is real data transmission and spare channel available, it may allocate additional channel to provide H+. Kind of bandwidth on demand strategy.
     

    #33
  14. kayoneplus
    Cupcake Oct 9, 2014

    kayoneplus , Oct 9, 2014 :
    This option is working somewhat for me. I had "LTE" was already selected but after checking, it wasn't. This instruction plus changing *#*#3646#*#* signal to LTE/GSM auto is somewhat helping my poor T-Mo connection inside this brick building.
     

    #34
  15. zroid
    Jelly Bean Oct 9, 2014

    zroid , Oct 9, 2014 :
    get a tmo signal booster. http://support.t-mobile.com/docs/DOC-14947
     

    #35
  16. Deactivated User
    Oct 9, 2014


    #36
  17. kayoneplus
    Cupcake Oct 9, 2014


    #37
  18. zroid
    Jelly Bean Oct 9, 2014

    zroid , Oct 9, 2014 :
    yeah mine drops to 1x @ work :D
     

    #38
  19. Wah007
    Jelly Bean Oct 9, 2014

    Wah007 , Oct 9, 2014 :
    How do you get the 4G APN?
     

    #39
  20. Wah007
    Jelly Bean Oct 9, 2014

    Wah007 , Oct 9, 2014 :
    I'm on Three UK too and it does this, sometimes stops loading and I have to put it on airplane mode and back to normal for it to work.

    But have to say that after the 38R update it has improved a lot.
     

    #40