0
Closed Just Got 9.0.11

  1. Mark J
    Eclair Dec 30, 2018

    Last edited: Dec 31, 2018

    #1
  2. O1545774501816
    Cupcake Dec 31, 2018

    O1545774501816 , Dec 31, 2018 :
    I've noticed that since the last update, certain settings are lagged shut. The only two I've noticed thus far have been Face Unlock, which when prompted for screen unlock pattern, resets the pattern screen instead of opening the Face Unlock menu. The other is the Custom Accent color. The custom colors won't save and a window pops up saying that Settings has stopped working.

    I've tried restarting my phone and force stopping Settings. Luckily, I already have Face Unlock set up, Custom Accent colors aren't that important, but I'm wondering if anyone else has encountered this (as well as other settings that are lagged shut), and if you've found a solution. I haven't done a factory reset because I'd rather not have to set up my phone all over again, so I'm hoping that either a patch will come out once this comes to 1+'s attention or that one of you has found a solution.
     

    #2
    Giacomo_Zago likes this.
  3. Anand_Swaroop
    Cupcake Jan 3, 2019

    Anand_Swaroop , Jan 3, 2019 :
    Alert Slider only has Vibrate and Ring modes after update.
    Is there any setting which I am missing?
     

    #3
  4. Gav_W86
    Moderator Moderator Jan 3, 2019


    #4
  5. VincentAbee
    Gingerbread Jan 4, 2019


    #5
  6. Auxqii
    Honeycomb Jan 5, 2019

    Auxqii , Jan 5, 2019 :
    10 was discontinued due to an issue that had to be fixed so 11 includes what 10 did plus the bug fixes.
     

    #6
  7. Y1546706586841
    Cupcake Jan 5, 2019


    #7
  8. ajay reigns
    Cupcake Jan 6, 2019


    #8
  9. ajay reigns
    Cupcake Jan 6, 2019


    #9
  10. Ali Swe
    Cupcake Jan 7, 2019

    Ali Swe , Jan 7, 2019 :
    1546856689883.jpg
    I have a problem with my lock screen it just looks like this and face I'd is not working untill you swipe up
     

    #10
  11. H1544532681355
    Cupcake Jan 18, 2019

    H1544532681355 , Jan 18, 2019 :
    VoLTE is no longer displayed nor functioning for me on the Three UK network. I had enabled it before and it had worked well. The option is still switched on, but no HD calls, and calls on 4g fail without connecting.

    Battery drain seems faster, but this could be coincidental or related to a Google's Device Health Service update.
     

    #11