0
Answered just got the 7t pro McLaren last night, popups on my lock screen?

  1. J1579373961972
    Cupcake Jan 18, 2020


    #1
  2. ɢноѕтΘпе
    Starting Point Expert Jan 18, 2020

    ɢноѕтΘпе , Jan 18, 2020 :
    No picture available. Upload it with a browser. Also check your installed apps. One of them is responsible for your ads.
     

    #2
    J1579373961972 likes this.
  3. J1579373961972
    Cupcake Jan 18, 2020

    J1579373961972 , Jan 18, 2020 :
    Sorry. Here's the image. I tried the look at last used app thing but it only showed OnePlus launcher and chrome and I can't fully uninstall chrome unfortunatly.
     

    Attached Files:


    #3

  4. #4
    J1579373961972 likes this.
  5. Swejuggalo
    KitKat Jan 18, 2020

    Swejuggalo , Jan 18, 2020 :
    I see some kind of shield. Some security app?
    I also see some vpn being used. Some ad funded version?

    OH... And by the way. My screenshots are from here just incase...
    Screenshot_20200118-223347.jpg
     

    #5
    J1579373961972 likes this.
  6. J1579373961972
    Cupcake Jan 18, 2020

    Attached Files:


    #6
  7. Swejuggalo , via OnePlus 7 Pro Mirror Gray , Jan 18, 2020 :
    "First, you need to go to the OnePlus 7 Pro device ‘Settings’ > scroll down and open the ‘About Phone’ option.

    Now, go to the ‘Build Number’ and tap 7 times on it.

    You will get a message on your screen that you are now a developer. Done! You have successfully enabled developer options on your OnePlus 7 Pro phone.

    Go back to the Settings menu again > scroll down and tap on ‘Developer options’."
     

    #7
    J1579373961972 likes this.
  8. Swejuggalo , via OnePlus 7 Pro Mirror Gray , Jan 18, 2020 :
    It does not automatically ring any bells for me of what could affect you lockscreen.
    I used this tool once to find out what triggered full screen ads on my mother in laws phone.

    https://play.google.com/store/apps/details?id=com.gobest.goclean

    I can take a closer look at the apps after some sleep. Maybe I'll find something.
     

    #8
    J1579373961972 likes this.
  9. J1579373961972
    Cupcake Jan 19, 2020

    J1579373961972 , Jan 19, 2020 :
    I appreciate all your help! while I was at an event a friend with an Android showed me to go to my apps list in setting and pointed out an unnamed blank app, uninstalling that fixed it!
    I appreciate all your help though, thank you!
     

    #9
    Swejuggalo likes this.