8
Keyboard is sometimes not working

  1. JustSaying
    Gingerbread Jan 20, 2020

    JustSaying , Jan 20, 2020 :
    in some instances, is my keyboard not working. The keyboard and the animations is working. But my written messages aren't written down. As example im writing "bread" im getting the auto suggestions the the word "bread" but it isn't written down in my chatbox. Only way to solve this is to close and reopen the application. This issue occurred when i installed Android 10/ oxygen 10.3.0?
    Any one who also encounters this issue?

    Sorry for the bad English
     

    #1
  2. Caomhin
    Marshmallow Jan 20, 2020

    Caomhin , via OnePlus 6T , Jan 20, 2020 :
    Do a search for GBoard in settings


    1579528644013.jpg
    Go into Storage & Cache, clear cache. If that does not resolve it, clear storage as well. Or you can also try a different keyboard such as SwiftKey.


    1579528739562.jpg
     

    #2
    DrJMun and Artemus. like this.
  3. murbanski
    Cupcake Feb 16, 2020

    murbanski , Feb 16, 2020 :
    Restarting the app (eg. Instagram) solves the problem, NOT clearing the cache nor a different keyboard. Is it already logged as an official bug? My daughter (OP6, too) has the same issue since the upgrade to Android 10.x
     

    #3
  4. Fia.Vi
    Cupcake Feb 29, 2020

    Fia.Vi , Feb 29, 2020 :
    This is an ongoing issue that is very bothersome. Me and my boyfriend both own Oneplus 6 and we both are having the same problem! It happens in many different apps: Instagram, Snapchat even my work related apps. I notice more and more that if I for example start writing a message in one of those apps and then have to do something else in the meantime, when I go back all I write in the keyboard doesn't show on the screen. Only closing the whole app and opening again makes the keyboard work again, but then i already lost work or a picture or whatever i was doing at the time, I have to start all over again. It happens at least like once a day if not more!
     

    #4
    G_Georg._Beri_oOMj likes this.
  5. Ryanlipscombe
    Cupcake Apr 11, 2020

    Ryanlipscombe , Apr 11, 2020 :
    I've also been having the same issue with any keyboard I have on my OnePlus 6. Glad I'm not the only one with this issue. PLEASE FIX
     

    #5
    G_Georg._Beri_oOMj likes this.
  6. DrJMun
    KitKat Apr 11, 2020


    #6
    Artemus., drl431 and Caomhin like this.
  7. G_Georg._Beri_oOMj
    Cupcake Apr 25, 2020

    G_Georg._Beri_oOMj , Apr 25, 2020 :
    This issue is continuing to exist. Using swiftkey does not fix the problem. It started since the last major update
     

    #7
  8. airiartev
    Jelly Bean Apr 27, 2020


    #8
  9. K1577991039859
    Cupcake May 1, 2020

    K1577991039859 , May 1, 2020 :
    Have had this same issue with gboard and swiftkey for months now - since Android 10 update. Super annoying can we get a response from one plus please? I've tried wiping cache in app, recovery, reinstalling, switching on and off auto fill services etc. and I still get this bug multiple times a day at least.
     

    #9
  10. Caomhin
    Marshmallow May 1, 2020

    Caomhin , via OnePlus 6T , May 1, 2020 :
    I don't get this issue. But there is a suggestion here worth trying for GBoard. If it works, let us know.


    https://android.gadgethacks.com/how...roid-by-disabling-these-two-settings-0175748/

    Also another suggestion here with settings image link, see if that can help also.

    https://www.reddit.com/r/oneplus/co...test/?utm_medium=android_app&utm_source=share
     

    #10
    airiartev and Artemus. like this.
  11. airiartev
    Jelly Bean May 1, 2020

    airiartev , May 1, 2020 :
    I just tried and the keyboard works faster by disabling the personalisation on the advance settings. Could anyone try it out?
     

    #11
    Caomhin likes this.
  12. Caomhin
    Marshmallow May 1, 2020

    Caomhin , via OnePlus 6T , May 1, 2020 :
    I use SwiftKey, and have never experienced the lag even on Gboard.
     

    #12
  13. E1589655970067
    Cupcake May 16, 2020

    E1589655970067 , May 16, 2020 :
    I've been having the same issue since the Android 10 update. It's been bugging me, but lately it's been driving me crazy.

    Changing the keyboard from GBoard and SwiftKey change this issue, and clearing cache does not help. It does seem to be more prevalent if the app is suspended and reopened and only gets fixed (can type in app again) by restarting it. Can someone please look into this?

    I'm having a hard time recommending OP phones to my friends right now between the various problems I've had.

    EDIT: found a post on Reddit where others are having the same issue as well https://www.reddit.com/r/oneplus/co...amp&utm_medium=&utm_content=comments_view_all (but no solution)
     

    #13
  14. Artemus.
    Nougat May 16, 2020

    Artemus. , May 16, 2020 :
    Diiiiid you try... wiping since updating to A10? If not, it's high time you do.
     

    #14
    Caomhin likes this.
  15. MaizeWarrior
    Cupcake May 17, 2020

    MaizeWarrior , May 17, 2020 :
    I just wiped two days ago to try and solve this problem after doing all the other suggested solutions and have still had the issue. OnePlus needs to figure this out for the OP6 as it seems many people have the same issue
     

    #15
  16. JakovskiFinland
    Honeycomb May 19, 2020

    JakovskiFinland , May 19, 2020 :
    Yeap, I have this too. It appears also, if you are typing at forums. You have to swipe back to get it functioning again.
     

    #16
  17. HerrRuin
    Cupcake May 19, 2020

    HerrRuin , May 19, 2020 :
    Same Problem. Very annoying. :(

    Switch to an other keyboard while typing or to voice input and switch back helps.

    Nothing to do with Cache or something.
     

    #17
  18. Typicaltyronee
    Cupcake May 19, 2020

    Typicaltyronee , May 19, 2020 :
    This is ridiculous OnePlus is going to lose my business very soon. There's no reason this bug shouldn't already be fixed.
     

    #18
  19. Artemus.
    Nougat May 19, 2020

    Artemus. , May 19, 2020 :
    It's not up to OP, it's up to Google. It's what "G" means in "Gboard" anyway. ;)
     

    #19
    Caomhin likes this.
  20. T1540386478459
    Cupcake May 22, 2020

    T1540386478459 , May 22, 2020 :
    Maybe you can try to read the posts again, since it doesn't occur only in the Gboard, but also with the swiftkey, as some people explain... and also for me. This is a problem with OXYGEN and the OP6 that should be fixed already. ;)
     

    #20