1
[Submitted] Known Issues for OnePlus 6/6T

  1. W1596798920321
    Cupcake Aug 7, 2020

    W1596798920321 , Aug 7, 2020 :
    Suddenly my phone has completely disconnected from my cellular provider. I made a call no problem earlier in the day yesterday, then noticed later on I had zero bars in an area with plenty cell service. The WiFi is fine but I can't send or receive texts or calls. I ran several tests on it, including a factory reset, and nothing is working. It looks like the radio keeps shutting off on its own, even after you turn it back on in the settings. is anyone familiar with this issue? Can someone please help?
     

    #41
    ViejoDelTren likes this.
  2. X1553190020709
    Eclair Aug 9, 2020

    X1553190020709 , Aug 9, 2020 :
    Calculator version 2.0.0 (lastest) have bug into decimal separator: with Italian language into virtual button decimal separator is ok (comma char) but when you digit number and into operation's results thousand separator is correct (point char) but decimal is also point char.
    Regards
     

    #42
  3. Jas.i
    Cupcake Sep 17, 2020

    Jas.i , Sep 17, 2020 :
    After recent update and restart - for the first time ever - its asking me to unlock phone with a password vs fingerprint or pattern, which i've always done after an update for 2 years. My phone doesn't have a password set so i'm rather confused by this
     

    #43
  4. ViejoDelTren
    Cupcake Sep 17, 2020

    ViejoDelTren , Sep 17, 2020 :
    Same problem in my phone OP 6t, only work with WiFi but not mobile data (not service), I contact my carrier but they nothing can do. I contact One Plus and
    Same problem with my phone OP 6t, I call my carrier but nothing can do, I contact one plus and they cant fixed. So I purchased new phone and maybe in the next upgrade the phone is work. Now only use with WiFi.
     

    Attached Files:


    #44
  5. asheroto
    Cupcake Oct 10, 2020

    asheroto , Oct 10, 2020 :
    I don't know if this is a bug with my OnePlus 6t or if it's an app problem.

    When I am in Chrome, usually swiping back or forward from the edge of the screen will take me back or forward. That is the norm. Sometimes, however, I will be on a web page and swipe forward and it actually takes me back again instead of forward.

    Example:
    - Google something
    - I click on a link
    - I click on a link on that page
    - I swipe back and it goes back to the first link
    - I swipe forward to return to the second link but instead it takes me back to the initial Google page as if I swiped back twice...

    Please let me know if I need to clarify. The strange thing is that 80% of the time it works normally but it's like it hits some web page and gets confused. This issue happens no matter what website I visit, but only 20% of the time. (rough estimate).

    I have also had this happen on the Brave browser. Although it is based on Chromium which is what Chrome is also based on. I haven't used Firefox enough the test that.

    Thanks!
     

    #45
  6. asheroto
    Cupcake Oct 10, 2020

    asheroto , Oct 10, 2020 :
    Regarding the carrier issues, I spent some time on the phone with my carrier, Verizon, and they had to enable a setting related to CDMA service. You might try calling your carrier again and asking if there's an advanced option in their controls related to CDMA or Legacy CDMA. I'm not exactly sure what the setting was called but once the guy enabled that setting everything started to work correctly.
     

    #46
  7. ch.nareshmec
    Cupcake Oct 14, 2020


    #47
  8. Tuxino
    Gingerbread Oct 20, 2020

    Tuxino , Oct 20, 2020 :
    Dear oneplus

    My Oneplus Bud notification has disappeared in update 10.3.6 😭
     

    #48
  9. JMB2000
    Cupcake Oct 20, 2020

    JMB2000 , Oct 20, 2020 :
    Bonjour
    Gros soucis de batterie depuis la dernière mise a jour 10.3.6 en OTA ce matin.

    80 % de batterie perdue en 4H sur mon Oneplus 6 (qui tenait 2 jours avant cet update)
    et surtout une surchauffe inquiétante.

    J'ai essayé de downgrader en local, mais c'est impossible et la version 10.3.6 n'est pas dispo en download pour tenter une réinstallation complete !

    Connaissez-vous le problème ?
    Que dois-je faire?

    Merci de m'aider...
    Jean Michel
     

    #49
  10. hybridxo7
    Donut Nov 16, 2020

    hybridxo7 , Nov 16, 2020 :
    display look yellowish on white things....please fix this...using 6t mcLaren, (night mode & reading mode is off, checked display calibration, failed)
     

    #50
  11. yash00012 , via OnePlus 6T Mirror Black , Nov 26, 2020 :
    Hiding features not working properly in OnePlus gallery application
     

    #51
  12. byrnefm
    Cupcake Nov 26, 2020

    byrnefm , Nov 26, 2020 :
    Calls frequently dropping :-(
    Chrome background color switching between bright white and ivory when changing web pages. Started a few weeks ago
    Oxygen OS 10.3.6
    OnePlus A6003_22_201004
     

    #52
  13. emilia.d
    Cupcake Dec 9, 2020

    emilia.d , Dec 9, 2020 :
    After 2 update 10.3.6-10.3-7 i have big problem with my phone.I can not acces internt via Mobil Data,Wi-fi is dropping down.I do a reset factory,the problem persit.
    I change the Sim card to another phone data mobil is working.
    It is very annoying that i can not use my phone like i use before updating.
     

    #53
  14. W1559924092542
    Donut Dec 9, 2020

    W1559924092542 , via OnePlus 6T , Dec 9, 2020 :
    GPS location in Google maps is not accurate. Showing random location +/- up to 1km!! I'm trying to calibrate position sensor, clear cache but nothing helps.
     

    #54
  15. Y1607543380666
    Cupcake Dec 9, 2020

    Y1607543380666 , Dec 9, 2020 :
    Display calibration doesnt stay on display p3 setting, it automatically changes to AMOLED Wide Gamut altho it still says its on display p3. Problem has been there always but it appears very commonly after the recent update (5 times per hour maybe).
    Very annoying.
     

    #55
  16. dihaj
    Donut Dec 20, 2020


    #56
  17. S1575547588303
    Cupcake Dec 20, 2020

    S1575547588303 , Dec 20, 2020 :
    Hi,
    At some point on or before version 10.3.6. wifi roaming broke, i.e. instead of roaming properly between wifi access points, I get momentarily disconnected. I downgraded to 9.0.15 and roaming works properly, but I dare not go higher.
    I can't tell exactly when the problem started, because until a couple months ago my wifi had its own problems.
     

    #57
  18. LucasOP6
    Cupcake Dec 28, 2020

    LucasOP6 , Dec 28, 2020 :
    Guys can you confirm that notification light for missing calls and double tap vibration is fixed with 10.3.7 update?
     

    #58
  19. Tuxino
    Gingerbread Dec 28, 2020

    Tuxino , Dec 28, 2020 :
    Os : 10.3.7

    I don't have a notification with my oneplus buds.

    And big failed ma voWifi disappeared 🤨

    Please fit ix is very important for all oneplus user's.

    Thx
     

    #59
  20. G_Rajat_Makhija_BiNx
    Donut Jan 7, 2021


    #60