9
[Submitted] Known Issues for OnePlus 7/7 Pro OBT 1

  1. G_Taran_Singh
    Cupcake Sep 5, 2019

    G_Taran_Singh , Sep 5, 2019 :
    Having the same issues
     

    #21
  2. Magnetic Nerd
    Jelly Bean Sep 5, 2019


    #22
  3. JorgeMaTeixeira
    Gingerbread Sep 5, 2019

    JorgeMaTeixeira , Sep 5, 2019 :
    Even on the bottom part theres a gesture for that, grab the edge for a second before swipe.
     

    #23
  4. Walhalla
    Gingerbread Sep 5, 2019

    Walhalla , Sep 5, 2019 :
    can we please get back the function in the recents app screen that when you press the empty space it closes the menu like on Pie?
    1567683967504.jpg
     

    #24
  5. SnapDragon01
    Ice Cream Sandwich Sep 5, 2019


    #25
    loumil22 likes this.
  6. loumil22
    Cupcake Sep 5, 2019

    loumil22 , Sep 5, 2019 :
    Bluetooth is no longer connecting to my car.
     

    #26
  7. G_Amol_Wagh_omKp
    Cupcake Sep 5, 2019


    #27
  8. Ajdin kuduzovic
    Cupcake Sep 5, 2019

    Ajdin kuduzovic , Sep 5, 2019 :
    1.the battery icon is to small compare to other statsubar icons : https://ibb.co/f1M41bq
    2.make all the UI PURE BLACK like on android Q and not the dark grey with black mixed , or you can add both dark grey and pure black
    3.some settings are not themed when dark mode is applied
    4.there is some lag in systemUI using nav gestures
     

    #28
  9. m3troGnome
    Eclair Sep 5, 2019


    #29
    t_shock and loumil22 like this.
  10. E1567685190364
    Cupcake Sep 5, 2019

    E1567685190364 , Sep 5, 2019 :
    .When I reconnect bluetooth to my car the audio doesn't route to car. I have to unpair and re-pair to get working car bluetooth audio. This bug isn't present with bluetooth headphones, just car audio

    I tried to select media output to phone speaker and switch back to BT car (it was a workaround to rare cases when I got no audio in Pie), but doesn't work.

    It's really annoying

    (non-Pro OP7 8/256 GM1900)
     

    #30
    G_Ralph_Decker_ufql likes this.
  11. zappymussel380
    Donut Sep 5, 2019


    #31
  12. zappymussel380
    Donut Sep 5, 2019


    #32
  13. G_random_stuff_bgaB
    Cupcake Sep 5, 2019

    G_random_stuff_bgaB , Sep 5, 2019 :
    1. home gesture isnt smooth and flickers in both google and oneplus gestures
    2. the swedbank app is completely unusable and swedbank support team claims it runs fine with no crashes on their pixel except paying doesnt work but for me on my 7 pro the app crashes on launch
     

    #33
  14. Drang3r
    Cupcake Sep 5, 2019

    Drang3r , Sep 5, 2019 :
    Hi, just no words... I haven't do anything special, just scrolilng fb and this appear... What should I do? received_714509088992361.jpeg received_901764096877070.jpeg received_714509088992361.jpeg received_901764096877070.jpeg
     

    #34
    lucaditizio and OGLVXE like this.
  15. m3troGnome
    Eclair Sep 5, 2019


    #35
  16. Drang3r
    Cupcake Sep 5, 2019

    Drang3r , Sep 5, 2019 :
    I tried it before and it was not woking, now with 2nd attemp was the same, but l tried this with volume up button and it works! For now everything is the same like before :).
     

    #36
  17. ariel.us
    Froyo Sep 5, 2019

    ariel.us , Sep 5, 2019 :
    Anyone else notices like a darker shade from the mid to the bottom of the screen? thought it may be physical, but when i switch to landscape, also happens.. here's 2 captures to compare.

    [​IMG] [​IMG]
     

    #37
  18. Darkness_Moulded
    Eclair Sep 5, 2019

    Darkness_Moulded , Sep 5, 2019 :
    Stopwatch font looks weird (picture attached)[​IMG]

    1567700956067.jpg


    [​IMG]

    Bluetooth no longer supporting AptX/any form of HD audio and option also gone from settings of the device. Not working properly with fully wireless earbuds as on pie (connecting as 2 devices instead of 1 like before).

    Edit: screenshots of the issue: 1567705884183.jpg

    1567705884151.jpg
     
    Last edited: Sep 5, 2019

    #38
  19. igniztion
    Donut Sep 5, 2019

    igniztion , Sep 5, 2019 :
    mine work fine. No noticable audio degradation either.
     

    #39
  20. igniztion
    Donut Sep 5, 2019

    igniztion , Sep 5, 2019 :
    I suddenly have a Google logo overlay on the lower left. it isn't clickable, and touches passes through to the underlying app/keyboard etc.

    It disappeared after reboot.
    1567705126201.jpg
     

    #40