9
[Submitted] Known Issues for OnePlus 7/7 Pro OBT 1

  1. Darkness_Moulded
    Eclair Sep 5, 2019

    Darkness_Moulded , Sep 5, 2019 :
    Are you using a truly wireless pair, or just a wireless headphone? On truly wireless, getting this issue. On single headphones, LDAC is working fine.
     

    #41
  2. Russel.lopes
    Froyo Sep 5, 2019

    Russel.lopes , Sep 5, 2019 :
    I have the same issue.
     

    #42
  3. Russel.lopes
    Froyo Sep 5, 2019

    Russel.lopes , Sep 5, 2019 :
    while clicking on notifications to open an app, the process is a lot slower and animation is buggy. Using a OnePlus 7 pro.
     

    #43
  4. ariel.us
    Froyo Sep 5, 2019

    ariel.us , Sep 5, 2019 :
    I can see in your screenshot that you also have that dimmed part on the bottom of the screen.
    Could you please take a screenshot of the app store, chrome or other app with white background?
     

    #44
  5. igniztion
    Donut Sep 5, 2019

    igniztion , Sep 5, 2019 :
    Yes, i have truly wireless. 2 separate ear plugs without any cords. (Pamu Slide)
     

    #45
  6. igniztion
    Donut Sep 5, 2019

    igniztion , Sep 5, 2019 :
    I haven't really noticed it in daily use.

    1567713429433.jpg
     

    #46
    ariel.us likes this.
  7. ariel.us
    Froyo Sep 5, 2019


    #47
  8. igniztion
    Donut Sep 5, 2019


    #48
  9. ariel.us
    Froyo Sep 5, 2019

    ariel.us , Sep 5, 2019 :
    Let's see... Apparently did the trick lol. So basic and didn't try it. Totally ashamed
    1567714459190.jpg
     

    #49
    igniztion likes this.
  10. SnapDragon01
    Ice Cream Sandwich Sep 5, 2019


    #50
    lucaditizio likes this.
  11. Darkness_Moulded
    Eclair Sep 6, 2019

    Darkness_Moulded , Sep 6, 2019 :
    Good for you. it's not working on mine anymore, and some other people on r/OnePlus are facing the same. I've attached pics in my original message above.
     

    #51
  12. siddartha. ps
    Froyo Sep 6, 2019

    siddartha. ps , Sep 6, 2019 :
    Updated my Op7Pro to Android 10 Open Beta 1 from stable Android Pie. Following are the issues I am facing:
    1. Auto-Brightness adjustment doesn't work properly.
    2. The new navigation bar always has a white background irrespective of the theme being selected. If dark theme is selected the navigation bar should be defaulted to black background.
    3. The settings notification shade is not pure black when dark theme is selected. However the notifications are pure black.
    4. Navigating to recent apps screen isn't smooth. Overall navigation when opening notification etc are not smooth.
    5. Battery drains more. Getting Screen On Time of around 5 hrs - 5 1/2 hrs.
    With Pie was getting around 6 1/2 hrs for similar usage.
    6. Have seen phone getting heated more when being used and during charging.
    7. Multiple issues when using third party launchers like lawnchair/nova (* Not sure if these are Oxygen OS or Android 10 or Launcher specific issues)
    1. navigation bar automatically getting set to 3 button every time the phone is restarted or the default home app being changed.
    2. Animations not smooth. Eg: Stuttering when Navigating to recent apps screen, stuttering when minimizing the notification shade.
    3. Turning on bluetooth to connect to headphones and at the same time toggling mobile data or wifi on/off resets navigation bar automatically to 3 button.
     

    #52
  13. ferricfoxide
    Cupcake Sep 6, 2019

    ferricfoxide , Sep 6, 2019 :
    Direct Share targets can no longer be pinned, thus making them useless when random unused apps take up all 8 targets until that so is uninstalled entirely.
     

    #53
  14. KThomsen
    Honeycomb Sep 6, 2019

    KThomsen , Sep 6, 2019 :
    1. I'm using nuanced dark theme, but after a while, the tone of my app drawer changes back to "Colorful".

    2. Text color in the Timer app is a bit messed up.
     

    #54
  15. Shimon_Asulin
    Gingerbread Sep 6, 2019


    #55
  16. G_ismail_beşaltı_sYDr
    Cupcake Sep 6, 2019

    G_ismail_beşaltı_sYDr , Sep 6, 2019 :
    [QUOTE = "G_Morad_Hajaliloo_WXAt, gönderi: 20721125, üye: 1596533"] Ortam gösterimi ile ilgili sorunları olan ve Beta 1'de uyanmak için iki kez hafifçe dokunan başka kim var? Bazen uyanmak için asansör ekranı uyandırmak için birden fazla girişim gerektirir ve bazen uyanmak için iki kez vurmak ekranı uyandırmak için birkaç saniye sürebilir. Bu, Beta 1 ile şimdiye kadarki ana sorunum olmuştur. Beta 1’e güncelleme yapmak için 9.5.5’in üzerinde kirlenmiştim. [/ QUOTE]
    Bende aynı sorunu yaşıyorum beta 1
     

    #56
  17. NikoForzaBrixen
    Donut Sep 6, 2019


    #57
  18. Walhalla
    Gingerbread Sep 6, 2019

    Walhalla , Sep 6, 2019 :
    can you guys please implement the dark mode correctly like it is in AOSP, by adding the toggle to change between light and dark. And also add an option to switch automatically with sunset and sundown. At the moment when you set the secure setting "ui_night_mode" to 0 and reboot, the automatic switching only works for app. The notifications, the quick settings and the settings stay, because of your own implementation, which is not compatible with AOSP.
     
    Last edited: Sep 7, 2019

    #58
  19. Computman
    Gingerbread Sep 6, 2019


    #59
  20. Swejuggalo
    Lollipop Sep 6, 2019

    Swejuggalo , Sep 6, 2019 :
    Any specific component draining in battery stats?
     

    #60