9
[Submitted] Known Issues for OnePlus 7/7 Pro OBT 1

  1. t_shock
    Froyo Sep 6, 2019

    t_shock , Sep 6, 2019 :
    Greek translation is very bad. It's like straight out from Google Translation.
    FOR EXAMPLE:
    When changing the vibration intensity, the English ones are:
    Light
    Medium
    Strong

    The ones that OP has in Greek are:
    Φως
    Μεσαία
    Μεγάλη
    which is completely wrong. Φως literally means light (eg light bulb) and not "soft" in intensity
    Μεσαία is also wrong. It should be Μέτρια. Μεσαία barely makes sense in the intensity "scale"
    Μεγάλη should have been Μέγιστο

    I'm eager to help in the Greek translation
     

    #61
    Huigiebaby likes this.
  2. pratzzz
    Froyo Sep 6, 2019

    pratzzz , Sep 6, 2019 :
    Updated my Op7Pro to Android 10 Open Beta 1 from stable Android Pie. Following are the issues I am facing:
    1. Auto-Brightness adjustment doesn't work properly.
    2. The new navigation bar always has a white background irrespective of the theme being selected. If dark theme is selected the navigation bar should be defaulted to black background.
    3. The settings notification shade is not pure black when dark theme is selected. However the notifications are pure black.
    4. Navigating to recent apps screen isn't smooth.
    5. Battery drains more. Getting Screen On Time of around 5 hrs - 5 1/2 hrs.
    With Pie was getting around 6 1/2 hrs for similar usage.
    6. Have seen phone getting heated more when being used and during charging.
    7. Multiple issues when using third party launchers like lawnchair/nova (* Not sure if these are Oxygen OS or Android 10 or Launcher specific issues)
    8. Navigation bar automatically getting set to 3 button every time the phone is restarted or the default home app being changed.
    9. Animations not smooth. Eg: Stuttering when Navigating to recent apps screen, stuttering when minimizing the notification shade.
    10. Turning on bluetooth to connect to headphones and at the same time toggling mobile data or wifi on/off resets navigation bar automatically to 3 button.
    11. Wifi button is not working most of the times through quick tiles, have to go to setting and then tap on wifi from there.
    12. Cannot access settings page from the quick tile upward right corner settings gear icon.When I tap the gear icon it usually don't respond 90% of the times
     

    #62
    jin2xu likes this.
  3. Deactivated User
    Sep 6, 2019


    #63
  4. mdietinger
    Cupcake Sep 6, 2019

    mdietinger , Sep 6, 2019 :
    Sharing pictures doesn't work. When you select a picture in media, press the symbol to share, then the screen flickers and you are out of the application.
    Same happens if you want to share a telephone book entry.
     

    #64
  5. Robnick311
    Donut Sep 6, 2019

    Robnick311 , Sep 6, 2019 :
    I have the same issue. I have repaired the vehicle several times to try to reset this without any success.
     

    #65
    G_Ralph_Decker_ufql likes this.
  6. swa100
    Gingerbread Sep 6, 2019

    swa100 , Sep 6, 2019 :
    Home gesture sometimes not working. After locking/unlocking or swiping down the notification bar it will work again.
     

    #66
  7. G_Morad_Hajaliloo_WXAt
    Gingerbread Sep 7, 2019

    G_Morad_Hajaliloo_WXAt , Sep 7, 2019 :
    Guys what happened to the Google app? There was an app update over 5 hours ago and now Google Discover Feed is no longer dark! WTF? It used to change to a dark mode automatically but it seems Google removed the feature and there is no manual setting. Anyone else seeing this?
     

    #67
  8. archon810
    Eclair Sep 7, 2019


    #68
  9. Jeffrey87NL
    Cupcake Sep 7, 2019

    Jeffrey87NL , Sep 7, 2019 :
    I have noticed one other bug. After I installed the Android 10 beta, and reset my phone to factory defaults, I noticed that some apps that are supposed to be hidden in the app drawer, are suddenly showing up, without the option of hiding them.

    These apps include "Carrier Services" and "Google Play Services for AR". With Android Pie these apps were always hidden. Also, apps such as "SD Maid" which requires a separate app to be installed to activate pro features, still shows its "SD Maid Pro" app in the drawer, which is supposed to disappear after you activated it. When I try to run this app now, it only shows me the app properties from the Android settings menu.

    I also tried installing another launcher, such as Nova, but these apps will also show up using this one. So same behavior as with the OnePlus launcher.
     

    #69
  10. Walhalla
    Gingerbread Sep 7, 2019

    Walhalla , Sep 7, 2019 :
    the button to override the auto rotation lock gets removed if you disable the bottom bar of the Google Navigation Gestures. Which leaves you with no way to override it.
     

    #70
  11. Swejuggalo
    Community Bug Hunter Sep 7, 2019


    #71
  12. ghedoicy
    Cupcake Sep 7, 2019

    ghedoicy , Sep 7, 2019 :
    If a dark theme is in use and you use Android Auto the theme goes to light and does not revert back after disconnecting. You then have to toggle it from dark to light and then back to dark to fix.

    -Matt
     

    #72
  13. TheOfficialJosh
    Cupcake Sep 8, 2019

    TheOfficialJosh , Sep 8, 2019 :
    Camera can take pictures, but once you click the shutter button, it lags for a second. Once you go to view the image with the built in gallery, it freezes the app. relaunching the app shows no photos in the gallery. No application seems to be able to access any photos either. The only exception is the file browser.
     

    #73
  14. jimmykane9
    Cupcake Sep 8, 2019

    jimmykane9 , Sep 8, 2019 :
    My data connection (4g) is lost and not recoverable until a reboot is done.

    i use roaming
     

    #74
  15. Dani.h
    Cupcake Sep 8, 2019


    #75
  16. Dani.h
    Cupcake Sep 8, 2019


    #76
  17. mvanlijden
    Eclair Sep 8, 2019

    mvanlijden , Sep 8, 2019 :
    1. Qualcomm CrashDump non stop if I have location enabled.
    2. Auto rotate not functioning throughout Android And OnePlus and third party apps
     

    #77
  18. mvanlijden
    Eclair Sep 8, 2019


    #78
  19. K1558034828985
    Cupcake Sep 8, 2019

    K1558034828985 , Sep 8, 2019 :
    Afternoon,

    Own the Sony WF-1000XM3 and it defaults to SBC, and will not play through AAC, tried the app, tried the developer options also, further Google cards won't load, showing the message "no cards available right now", also had that issue on latest stable build before the beta, otherwise great work no major issues I can add right now.
     

    #79
  20. G_DepressiveDepressions
    Donut Sep 9, 2019

    G_DepressiveDepressions , Sep 9, 2019 :
    Yeah, I noticed that too. Seems like the framerate drops to 45 fps for moments and not only on Instagram, on YouTube and Twitter too.
     

    #80
    Dani.h likes this.