2
lagging

  1. E1513444119818
    Donut May 26, 2018

    E1513444119818 , May 26, 2018 :
    my one plus 5t is lagging a lot .. I have done a factory reset also but still no good .. please tell if other are also facing This problem
     

    #1
    Gauravgiri and lokolongo95 like this.
  2. peduters
    Froyo May 26, 2018


    #2
  3. G_Saibhargav_Aitha_fDlP
    Donut May 26, 2018

    G_Saibhargav_Aitha_fDlP , May 26, 2018 :
    Wait for an update Buddy. U also Done Factory reset still it is not working so Wait some time to get an further update or Mail to Oneplus Support to fix these issue.
     

    #3
  4. B1512327760529
    Eclair May 26, 2018


    #4
  5. G_rishabh_jain_nPmU
    Gingerbread May 26, 2018


    #5
  6. Lord_of_cache
    Gingerbread May 26, 2018


    #6
  7. E1513444119818
    Donut May 26, 2018

    E1513444119818 , May 26, 2018 :
    when I am scrolling and switching apps
     

    #7
    Urbán Alíz likes this.
  8. E1513444119818
    Donut May 26, 2018

    E1513444119818 , May 26, 2018 :
    can you telle there email on which I can approach them
     

    #8
  9. E1513444119818
    Donut May 26, 2018

    E1513444119818 , May 26, 2018 :
    I already done that but no good results
     

    #9
  10. E1513444119818
    Donut May 26, 2018

    E1513444119818 , May 26, 2018 :
    I am facing lash on my phone .. along with heating issues when changing
     

    #10
  11. E1513444119818
    Donut May 26, 2018

    E1513444119818 , May 26, 2018 :
    what is this elemental x over locked .... my phone was working just fine but from 1 week it is doing like this
     

    #11
  12. G_T_Bennett
    Jelly Bean May 26, 2018


    #12
  13. G_rishabh_jain_nPmU
    Gingerbread May 26, 2018

    G_rishabh_jain_nPmU , May 26, 2018 :
    it is a custom kernel u have ro root your device
     

    #13
  14. lokolongo95
    Cupcake May 26, 2018

    lokolongo95 , May 26, 2018 :
    I've got the exactly same problem.. I'm trying deleting random apps, hoping to find the one who makes the lag, but I think it's just a kind of bug from the newest update
     

    #14
  15. E1513444119818
    Donut May 27, 2018

    E1513444119818 , May 27, 2018 :
    I am not a heavy user bro ..... I myself am curious because I am using the same apps from last 5 months no change and this started happening one week ago
     

    #15
  16. E1513444119818
    Donut May 27, 2018

    E1513444119818 , May 27, 2018 :
    I also thought exactly like you and I reset my phone when factory data reset but still no good can't find anything maybe I will just show it to service centre
     

    #16
    lokolongo95 likes this.
  17. lokolongo95
    Cupcake May 27, 2018

    lokolongo95 , May 27, 2018 :
    If you solve the problem, tell me please... The only partial solution, for me, is to reboot the phone, after few days the problem returns
     

    #17
  18. Gauravgiri
    Eclair Jul 7, 2018


    #18