1
[Submitted] Las aplicaciones de google no funcionan con los datos moviles

  1. L1634965160307
    Cupcake Oct 23, 2021

    L1634965160307 , Oct 23, 2021 :
    Youtube con la ultima actualizacion (con la anterior funciona), google store, anfroid auto con datos moviles de YOIGO dice no tener conexion a internet
     

    #1
    Q1607415068005 likes this.
  2. I1635277633384
    Cupcake Oct 27, 2021


    #2
  3. joinerZ
    Cupcake Oct 27, 2021

    joinerZ , Oct 27, 2021 :
    Aquí me pasa igual, y de momento la única solución que he encontrado es poner y quitar el modo avión, lo cual resulta desesperante.
     

    #3
    K1613162129976 likes this.
  4. I1635277633384
    Cupcake Oct 28, 2021

    I1635277633384 , Oct 28, 2021 :
    Yo lo que hago es ir a configuración a redes y quitar y poner datos y entonces ya funciona y si veo que no funciona borro almacenamiento y caché de Google play
     

    #4
  5. gREENNNNN
    Eclair Oct 29, 2021

    gREENNNNN , Oct 29, 2021 :
    Hola, me pasa lo mismo con un OnePlus 9 Pro. Desactivando los datos y reactivándolos funciona, pero es una ******.
     

    #5
  6. Lopez7
    Cupcake Oct 29, 2021

    Lopez7 , Oct 29, 2021 :
    Hola, a mi me pasa exactamente lo mismo en mi 8T, con las aplicaciones de: Google, Asistente de Google, Youtube, Play Store, y creo que de momento ya está. Soy de España y mi operador es pepephone, y yo no he encontrado solución alguna, probé a desinstalar las actualizaciones de éstas apps además de los Servicios de Google, también he estado investigando por si es algo de configuración y por último restablecer de fábrica el dispositivo, pero nada, lo único que no había probado era lo de desconectar y conectar los datos, y eso si me funciona. Le he escrito un email al soporte de Google, pero no he obtenido respuesta. ¿Qué está pasando con nuestros dispositivos?, ¿Cuándo se solucionará?, ¿Nos están capando el acceso a los de OnePlus?.
     

    #6
    K1613162129976 likes this.
  7. F1635517085613
    Cupcake Oct 29, 2021

    F1635517085613 , via OnePlus 6T , Oct 29, 2021 :
    Hola, aquí de Pepephone con red Yoigo y los mismos problemas, yo he podido solucionarlo:
    Hacer nueva APN con el nombre y datos tal y como lo pone en la página oficial de Pepephone. La APN que tenía el one plus 6 de mi mujer estaba bien y la única diferencia era que el nombre que ponía era "internet" e hice una nueva con el nombre de Pepephone, todo lo demás igual. Tras lo cual actualice todas las app de Google y funciona correcto.
    Anteriormente debía desinstalar la actualización de los servicios de Google y así iba tirando y algunas cosas funcionaban con datos, pero a partir de crear una nueva APN parece que va bien, espero que os sirva, me he registrado solo para poner esto, porque se lo frustrante que es esto, suerte.
     

    #7
  8. I1635277633384
    Cupcake Oct 29, 2021

    I1635277633384 , Oct 29, 2021 :
    Yo lo que hago es ir a configuración a redes y quitar y poner datos y entonces ya funciona y si veo que no funciona borro almacenamiento y caché de
    Voy a probarlo muchas gracias por tu aportación
     

    #8
  9. Lopez7
    Cupcake Oct 29, 2021

    Lopez7 , Oct 29, 2021 :
    Ya lo he probado y ... ¡funciona!. Muchas gracias.
    Para los de Pepephone aquí tenéis el enlace para crear las APN:
    https://www.pepephone.com/configura-tu-movil
     

    #9
  10. Gandia
    Cupcake Nov 1, 2021

    Gandia , Nov 1, 2021 :
    Muchísimas gracias por la solución, llevaba más de una semana con el problema y había probado de todo
     

    #10
  11. joinerZ
    Cupcake Nov 4, 2021

    joinerZ , Nov 4, 2021 :
    Heyy, lo solucioné también!!! cambie la apn de yoigo que venían un par de parámetros mal, y listo!
     

    #11
  12. P1534891980801
    Cupcake Nov 9, 2021

    P1534891980801 , Nov 9, 2021 :
    [QUOTE = "joinerZ, post: 23785563, miembro: 5372307"] Heyy, lo solucioné también !!! cambie la apn de yoigo que venían un par de parámetros mal, y listo! [/ QUOTE]
    Hola! que apn pusiste o como???
     

    #12
  13. X1636542767926
    Cupcake Nov 10, 2021

    X1636542767926 , Nov 10, 2021 :
    Muchísima gracias, yo andaba desesperado igual con el 8pro.

    Bueno, tras reiniciar el movil sigue el mismo problema.

    Otro problema sin solución, y bien gordo para el movil...
     
    Last edited: Nov 10, 2021

    #13
  14. D1604416199870
    Cupcake Nov 12, 2021

    D1604416199870 , Nov 12, 2021 :
    hola, q apn pusiste, yo la cambie varias veces y no lo solucione
     

    #14
  15. Q1607415068005
    Cupcake Nov 16, 2021

    Q1607415068005 , Nov 16, 2021 :
    A mí también me ha funcionado,:)
    ya probé cambiando parámetros del que tenía de Yoigo pero no funcionaba,
    la solución está en crear uno nuevo como se dice aquí.👍

    NOMBRE: Internet
    APN: Internet
    .......
    .......
    MCC: 214
    MNC: 04
    .......
    ..........
     

    #15
  16. T1627907081677
    Cupcake Nov 22, 2021

    T1627907081677 , Nov 22, 2021 :
    a mi también me ha funcionado siguiendo estas indicaciones. se borran todos los demás datos del APN y solo se marcan los cuatro datos que pide... yo tengo un O+7n y la operadora pepephone y no conseguia solucionarlo de ninguna manera, con este tutorial reconfiguré la apn y por fin lo he conseguido. gracias a todos por vuestras aportaciones
     

    #16