0

last time I took a photo with my oneplus 3t but I got something different in the picture

  1. H_Antoine_Sylvester Cupcake May 19, 2019

  2. Cervantes Lollipop Moderator May 19, 2019


    #2
    script likes this.
  3. Paschfire Jelly Bean May 19, 2019


    #3
  4. Cervantes Lollipop Moderator May 19, 2019

    Cervantes, May 19, 2019 :
    Hi
    I see the image, you are in browser or app
     

    #4
  5. Paschfire Jelly Bean May 19, 2019

    Paschfire, May 19, 2019 :
    Oh really? Using the App actually.

    So the Community app doesn't just have issues uploading images, it also shows broken image links for photos successfully uploaded?
     

    #5
    Bobbie63 and xnutzii like this.
  6. Paschfire Jelly Bean May 19, 2019

    Paschfire, May 19, 2019 :
    Nope...

    Seems trying to view it via browser makes no difference, not for me at least.

    Still offers a broken image link.
    1558266096343.jpg
     

    #6
    Bobbie63 likes this.
  7. Bobbie63 Lollipop May 19, 2019

    Bobbie63, May 19, 2019 :
    And I'm using the browsers and can't see anything but the usual error page.
     

    #7
    B.yashaswi and eye842 like this.
  8. Bobbie63 Lollipop May 19, 2019

    Bobbie63, May 19, 2019 :
    Got the same, but I guess that's an image also. :rolleyes:
     

    #8
    B.yashaswi likes this.
  9. eye842 KitKat May 19, 2019

    eye842, May 19, 2019 :
    Win 10 - Opera = Broken img. link.
     

    #9
    Paschfire and Bobbie63 like this.
  10. Paschfire Jelly Bean May 19, 2019

    Paschfire, May 19, 2019 :
    Hmmmm... Strange.

    I use both the Community App and browsers in tandem, app for speed of browsing and browser for quality of posting.
     

    #10
    Bobbie63 likes this.
  11. Bobbie63 Lollipop May 19, 2019

    Bobbie63, May 19, 2019 :
    I just use browser. It just doesn't show the picture, not in Chrome, kiwi, brave nor in Safari. Windows 10 the same.
     

    #11
  12. Paschfire Jelly Bean May 19, 2019

    Paschfire, May 19, 2019 :
    With that, I rule this image link broken. ‍⚖️


    (Bet the hammer _ judge emoji won't show either.)
     

    #12
    Bobbie63 and eye842 like this.
  13. Cervantes Lollipop Moderator May 19, 2019

    Cervantes, May 19, 2019 :
    I copy screenshot
     

    Attached Files:


    #13
    Paschfire and OPO OOS lover like this.
  14. OPO OOS lover Jelly Bean May 19, 2019

    OPO OOS lover, May 19, 2019 :
    It looks only something shining it must be the camera's hardware issue
     

    #14
  15. Bobbie63 Lollipop May 19, 2019

    Bobbie63, May 19, 2019 :
    It shows scales.
     

    #15
    Paschfire likes this.