114
ROM Latest ColorOS mod

  1. sharakh1987
    Donut Mar 23, 2015


  2. relic242
    KitKat Mar 23, 2015

    relic242 , Mar 23, 2015 :
    personally i use x-plore /google play/ - just set root access in settings...
    Screenshot_2015-03-23-11-57-18-877.png
     

    CBpbxEcmecmBeH likes this.
  3. deeparora
    Gingerbread Mar 23, 2015

    deeparora , Mar 23, 2015 :
    Im losing a lot of battery on 2.0.49..is anyone else facing the same issue. Previously between 8 am to 7 pm in the evening i used to be left with 45-50% battery on 2.0.46....but after 2.0.49 its only 35-50% at 7pm with same usage and everything remains same...what is wrong?

    Should i flash 2.0.5 instead? Can i go back to 2.0.46 from 2.0.49?
     

  4. hamizal
    Eclair Mar 23, 2015


    dankatz1 likes this.
  5. amitkpias
    Eclair Mar 23, 2015

    amitkpias , Mar 23, 2015 :
    Thanks for this wonderful mod.

    Was wondering if we can remove root and clean it, so that we can run "Good for enterprise" (an enterprise email application, which doesn't run with root & probably Beta ROMs as well).
     

  6. relic242
    KitKat Mar 23, 2015


    clador77 and CBpbxEcmecmBeH like this.
  7. xodeus
    Donut Mar 23, 2015


  8. outflopped12
    Froyo Mar 23, 2015

    outflopped12 , Mar 23, 2015 :

    I thought 2.0.50 was smooth, but the camera addons wouldnt stick for me. So I'm back to 2.049. Great ROM overall tho and kudos to Relic
     

  9. hamizal
    Eclair Mar 23, 2015

    hamizal , Mar 23, 2015 :
    no camera addon prob at my phone...
     

  10. outflopped12
    Froyo Mar 23, 2015

    outflopped12 , Mar 23, 2015 :
    I can add, and then click the install with no issue or error. But when you open the camera, they arent there. Tried clearing the camera cache, still not sticking. Seemed weird but i flashed .49 and went back to .50 and the issue persists. Not a big deal but just makes you scratch your head a little o_O
     

  11. M109R
    Eclair Mar 23, 2015

    M109R , Mar 23, 2015 :
    I'm still loving v48i. I have no problems with a 2 days of battery....you can't beat that...:)
     

    outflopped12 likes this.
  12. tiimpyy
    Cupcake Mar 23, 2015


  13. outflopped12
    Froyo Mar 23, 2015


  14. relic242
    KitKat Mar 23, 2015

    relic242 , Mar 23, 2015 :
    1. OneplusTuner - use MaxxVolume
    or
    2. Edit: root:etc/mixer_paths_14001.xml
    [check mixer_paths.xml volume patch (CM11s) on XDA - its similar]
     

  15. Fero9000
    Eclair Mar 24, 2015

    Fero9000 , Mar 24, 2015 :
    What is the value to change?
     

  16. relic242
    KitKat Mar 24, 2015

    relic242 , Mar 24, 2015 :
    check volume mod on XDA /and compare what they change in .xml/
     

  17. CBpbxEcmecmBeH
    Jelly Bean Mar 24, 2015


    relic242 likes this.
  18. CBpbxEcmecmBeH
    Jelly Bean Mar 24, 2015

    CBpbxEcmecmBeH , Mar 24, 2015 :
    That's the translated and redirected ColorOS app? Why don't you do the same with the one from oneplusbbs? Maybe it's more difficult?
    Sorry for OT! :)
     

  19. relic242
    KitKat Mar 24, 2015

    relic242 , Mar 24, 2015 :
    no, its my work...

    EDIT: new updates for 2050...
    Addons:
    - update_2050_cloud.zip, mega /NearMeCloud, usercenter..., twrp install/

    Update:
    update_2050.zip, mega /added 2G, 3G, 4G only - prefered network mode, updated some apps, smoothscroll mod framework, twrp install/

    update_2050_region_CN.zip, mega /this update change region to CN in build.prop (online music in OppoMusic, online videos in VideoGallery...) , added 2G, 3G, 4G only - prefered network mode, updated some apps, replaced weather apps - but autolocation dont work!, smoothscroll mod framework, twrp install/
     
    Last edited: Mar 24, 2015

    dankatz1 and CBpbxEcmecmBeH like this.
  20. Scann69
    Honeycomb Mar 25, 2015

    Scann69 , Mar 25, 2015 :
    I know most people's issue with no name display is because phone number was not saved in international format (ie: +60)

    Currently all the contacts is saved in international format but calls that come is not in international format so it's not displaying the name.

    SMS are displaying names as it's with +6

    Anybody knows a fix for this? Can i force calls that come in to display +6 ??

    Help please....... :(
     
    Last edited: Mar 25, 2015