0
Latest update Wifi connection issue

  1. ojas94
    Cupcake Feb 13, 2015

    ojas94 , Feb 13, 2015 :
    Im facing the same problem. Any suggestions?
     

  2. shivagundam
    Cupcake Feb 15, 2015


  3. frank.bevers
    Cupcake Feb 15, 2015


  4. pcmarcel
    Honeycomb Feb 15, 2015

    pcmarcel , Feb 15, 2015 :
    Huh... didn't you find it in the box ??
     

  5. Waelthus
    Cupcake Feb 15, 2015


  6. mice.co
    Cupcake Feb 15, 2015


  7. prasannapm
    Cupcake Feb 15, 2015


  8. engrobertofernandes
    Cupcake Feb 16, 2015

    engrobertofernandes , Feb 16, 2015 :
    I'm having the same problem... somewhere in the forums someone said that this problem might be a problem with auto frequency band...
    Try this possible solution:
    - Settings > Wi-Fi > tap Menu button > Advanced >
    The "Wi-Fi Frequency Band" setting is probably set to "Auto". Change it to "2.4 GHz only" and see if it helps, for me it did :)
     
    Last edited: Feb 16, 2015

  9. k_matusz
    Cupcake Feb 16, 2015


  10. mubdea
    Cupcake Feb 16, 2015


  11. nullptr
    Cupcake Feb 16, 2015


  12. 3arrab
    Cupcake Feb 16, 2015


  13. venkatg.net
    Froyo Feb 16, 2015


  14. jbaldacchino
    Cupcake Feb 16, 2015


  15. jmorales21
    Cupcake Mar 17, 2015


  16. johnairey
    Cupcake Apr 3, 2015

    johnairey , Apr 3, 2015 :
    Hi I am having the same issue - did you resolve this ? I am having to turn the WiFi off and back on every time I loose a saved WiFi location. Thanks
     

  17. anoopsharma1391
    Cupcake Apr 20, 2015

    anoopsharma1391 , Apr 20, 2015 :
    I AM HAVING THE SAME PROBLEM..PLZ HELP
     

  18. Nopanand
    Froyo Apr 30, 2015

    Nopanand , Apr 30, 2015 :
    Mine, Now wifi problem connecting and overheating, reboot can solve just a short time, then happen again.