0
Latest update Wifi connection issue

  1. Rbernstang
    Gingerbread Jul 30, 2014


    #21
  2. Karene007
    Gingerbread Aug 2, 2014

    Karene007 , Aug 2, 2014 :
    Has your wifi issue been solved?? If so, what did you do? I am currently having this issue and constantly have to reboot to reconnect.
     

    #22
  3. rzzach
    Honeycomb Aug 2, 2014

    rzzach , Aug 2, 2014 :
    I'm having this exact same issue. Only on the OnePlus. And works perfectly fine after a reboot. It will show my router (even says saved and secure) but will not connect. Upon reboot it auto connects as normal. I've forgot the network, reboot the router and modem multiple times before I realized its the OnePlus. My laptop works fine and the hardwired ps4 works as well. This just started happening about 2 days ago.
     

    #23
  4. Shinmen_Musashi
    Gingerbread Aug 2, 2014


    #24
    XGUESS likes this.
  5. rzzach
    Honeycomb Aug 2, 2014

    rzzach , Aug 2, 2014 :
    I've also experienced a situation last week where the phone randomly shut off while I was watching a YouTube video. Soon after I noticed the phone goes through a cyanogen initial set up. Some apps were missing and the rest of the icons prompted redownloads. I suppose it was a wiped drive. Luckily I've only had the phone 3 weeks and hadn't accumulated anything substantial. I'm currently unable to use the RBI 14 baseball all due to an error 24 occurring upon reinstalling the app.
     

    #25
  6. rzzach
    Honeycomb Aug 2, 2014

    rzzach , Aug 2, 2014 :
    I can't imagine it being hardware because a reboot fixes the issue. Once you leave the range of the router it will not reconnect unless you reboot.
     

    #26
    brittonraya and Karene007 like this.
  7. Shinmen_Musashi
    Gingerbread Aug 2, 2014

    Shinmen_Musashi , Aug 2, 2014 :
    Ok i was asking because you said, yu have those problems only on the OPO. And i never heard of such a bug coming from CM, so i was already getting worried. thx for the reply
     

    #27
  8. rzzach
    Honeycomb Aug 2, 2014

    rzzach , Aug 2, 2014 :
    This came out of nowhere. This phone has been paired with this router since it was delivered.
     

    #28
  9. pnidamarty
    Gingerbread Aug 2, 2014

    pnidamarty , Aug 2, 2014 :
    Every day I open the forum, I read about a new problem with OPO. Wifi not connecting, overheating, Google music not playing, over sensitive screen, may be some more problems that have not surfaced. While I wait for my invite, i am growing more and more sceptical about OPO. May be with bugeting another $200 i could buy LG G3 and peace of mind. Any opinions.
     

    #29
    Offsidejrz2 likes this.
  10. Karene007
    Gingerbread Aug 2, 2014


    #30
    Emanuele777 likes this.
  11. rzzach
    Honeycomb Aug 2, 2014

    rzzach , Aug 2, 2014 :

    I wouldn't go that far. I've got a 361 dollar shipped unlocked phone. Obviously its a software issue that can be fixed. Hardware issues can't be fixed.
     

    #31
  12. rzzach
    Honeycomb Aug 2, 2014

    rzzach , Aug 2, 2014 :
    I'd never want a qhd phone using these 801 processors. Complete overkill resolution to one up the competiton.
     

    #32
  13. brittonraya
    Lollipop Aug 2, 2014


    #33
  14. brittonraya
    Lollipop Aug 2, 2014

    brittonraya , Aug 2, 2014 :
    It's not the router. Mine had the same problem. Rebooting didn't work for me either but toggling airplane mode on then off works for me.
     
    Last edited: Aug 2, 2014

    #34
    Nopanand and umariyoob like this.
  15. pnidamarty
    Gingerbread Aug 2, 2014

    pnidamarty , Aug 2, 2014 :
    Every one is lookong at the price and the specs. The performance is sub optimal. What is the guarantee that thse are all software problems and not hardware. Is OPO taking any corrective action, I don't see that, even the newer deliveries are having problems.
     

    #35
  16. Neil McCluney
    Jelly Bean Aug 2, 2014

    Neil McCluney , Aug 2, 2014 :
    Mines fine
     

    #36
    brittonraya likes this.
  17. brittonraya
    Lollipop Aug 2, 2014

  18. Aaahh
    Marshmallow Aug 2, 2014

    Aaahh , Aug 2, 2014 :
    Guys, I believe this may be a cm issue... My phone on a custom nightly started to experience similar problems, it seems the indicator is off and/or the switches aren't working...
     

    #38
  19. brittonraya
    Lollipop Aug 2, 2014


    #39
    Karene007 likes this.
  20. btoom12
    Gingerbread Aug 2, 2014

    btoom12 , Aug 2, 2014 :
    I have had issues with my combo router/modem installed by my ISP. It happens very infrequently
    and simply by holding in the button and letting the router reset always solves the problem within minutes. I have had my OnePlus for about two weeks and I use it mostly when sitting about ten
    feet from router. In Settings, it's showing that I have used only 3MG of data on my 500 data plan
    with T-Mobile and I am spending hours each day with phone as I am studying the Android O.S.
    and use the phone as I go from chapter to chapter. My only concern with this phone is what do I
    do if it has a major hardware problem. The company always responds to my email in a timely manner and I wish they would give some info on service if necessary with phone.
     

    #40