0
Latest update Wifi connection issue

  1. Neil McCluney
    Jelly Bean Aug 2, 2014

    Neil McCluney , Aug 2, 2014 :
    What band type is your WiFi a/b/g/n/ac ?
     

    #41
  2. Funzbob
    Ice Cream Sandwich Aug 2, 2014

    Funzbob , Aug 2, 2014 :

    Try forgetting the WiFi and then starting over
     

    #42
    Karene007 likes this.
  3. brittonraya
    Lollipop Aug 2, 2014

    brittonraya , Aug 2, 2014 :
    Cisco valet 2.4 GHz N. But I assure you it's not my router. I have at least a dozen other devices running on that router and they're all fine.
     

    #43
  4. Neil McCluney
    Jelly Bean Aug 2, 2014


    #44
  5. Karene007
    Gingerbread Aug 3, 2014

    Karene007 , Aug 3, 2014 :
    Did that but it is still happening.....
     

    #45
  6. tac55699
    Eclair Aug 3, 2014

    tac55699 , Aug 3, 2014 :
    There seems to be a lot of issues with the WiFi on the one+. Seems like a hit or miss on the phone. Hope they have a fix for it
     

    #46
    Karene007 likes this.
  7. Aaahh
    Marshmallow Aug 3, 2014


    #47
  8. Neil McCluney
    Jelly Bean Aug 3, 2014


    #48
  9. sandroemachado
    Honeycomb Aug 6, 2014


    #49
  10. s3ldon
    Cupcake Aug 6, 2014


    #50
    sandroemachado likes this.
  11. ezequielin2580
    Ice Cream Sandwich Aug 6, 2014

    ezequielin2580 , Aug 6, 2014 :
    Have you done the usual?
    Factory reset, tried another ROM?
    If not, even though it's a nightmare, contact support.
     

    #51
    Funzbob likes this.
  12. sandroemachado
    Honeycomb Aug 6, 2014

    sandroemachado , Aug 6, 2014 :
    Hard reset is not fixing! I have two oneplus and only one have this problem. I think it is software related, because if I turn off/on the flight mode it starts to work again...
    Every time I need to change to other WiFi network I need to turn on/off the flight mode.
     

    #52
  13. Funzbob
    Ice Cream Sandwich Aug 6, 2014

    Funzbob , Aug 6, 2014 :
    I didn't need to / all I had to was forget the WiFi in the settings and then connect to it again. . And it has worked fine
     

    #53
  14. Drsims2
    Cupcake Aug 6, 2014

    Drsims2 , Aug 6, 2014 :
    when mine loses wifi, i touch the airplane off and back on then it works.
     

    #54
  15. Aaahh
    Marshmallow Aug 6, 2014

    Aaahh , Aug 6, 2014 :
    Try the non cm rom, does it experience similar problems? if so hardware although i strongly believe its software...
     

    #55
  16. zidagar
    Cupcake Aug 8, 2014

    zidagar , Aug 8, 2014 :
    Same problem.
    To "fix" the connection I need to enable/disable "fly mode"... terrible!
     

    #56
  17. Harvester
    Cupcake Aug 8, 2014

    Harvester , Aug 8, 2014 :
    Had some issues with the wifi, choosing a wifi channel (in the router) that wasn't used in the surrounding area resolved my problems.
     

    #57
  18. Toddyfoxx
    Gingerbread Aug 8, 2014


    #58
  19. sandroemachado
    Honeycomb Aug 8, 2014

  20. sandroemachado
    Honeycomb Aug 9, 2014

    sandroemachado , Aug 9, 2014 :
    I fixed the problem.
    For those who have this problem try the follow steps:
    - Put the device into recovery mode
    - Perform a wipe in everything and start the device
    - Skip all configuration.
    - Everything should works fine now!

    This solve my problem, doing a wipe from the Android menu didn't solve my problem. Now everything works fine!!!! =)
     

    #60