0
Latest update Wifi connection issue

  1. s3ldon
    Cupcake Aug 14, 2014


    #61
  2. monkey29992
    Cupcake Aug 15, 2014

    monkey29992 , Aug 15, 2014 :
    No it isn't, I got the update and it still happened to me. Ugh...
     

    #62
  3. sandroemachado
    Honeycomb Aug 15, 2014

    sandroemachado , Aug 15, 2014 :
    Try to do what I did! Factory reset from recovery. For me it woks
     

    #63
  4. Sharifashraf
    Honeycomb Aug 15, 2014

    Sharifashraf , Aug 15, 2014 :
    If it works each time you make reset, so it is damaged file and you need to update your system
     

    #64
    safadi likes this.
  5. safadi
    Gingerbread Aug 15, 2014

    safadi , Aug 15, 2014 :
    Replace and reboot
     

    #65
    Sharifashraf likes this.
  6. rexrothmega
    Donut Aug 17, 2014

    rexrothmega , Aug 17, 2014 :
    Hi, so you mean i should do a factory data reset? (not sure how to put the device in recovery mode as your mentioned..)Also, my problem is that phone is not connecting to home wifi, but is connecting to other public wifi's...there is no signal drop when i am on a public wifi...
     

    #66
  7. jlesavoy
    Cupcake Aug 18, 2014

    jlesavoy , Aug 18, 2014 :
    I am not able to connect to Cisco APs, but others work. Im using ColorOS. Would changing to Cyan fix this?

    Thanks,
    Josh
     

    #67
  8. dgr81
    Froyo Aug 25, 2014

    dgr81 , Aug 25, 2014 :
    Thanks for the solution but it's ridiculous that a factory reset is required.
     

    #68
  9. TowerParty
    Ice Cream Sandwich Aug 25, 2014

  10. dgr81
    Froyo Aug 25, 2014

    dgr81 , Aug 25, 2014 :
    Yes of course. Have tried everything short of a complete factory reset.

    Didn't have this problem until 33r either.
     

    #70
  11. fo0ling
    KitKat Aug 25, 2014


    #71
  12. monkey29992
    Cupcake Aug 26, 2014

    monkey29992 , Aug 26, 2014 :
    I realized that it happened more often if u toggle the WiFi from quick settings. If u go to settings to toggle the WiFi it won't be greyed out.
     

    #72
  13. Antmano
    Froyo Aug 26, 2014

    Antmano , Aug 26, 2014 :
    Snapdragon batteryguru messed my wifi. Wifi wouldnt go on after a day or two. Removing battery guru solved it.
     

    #73
  14. Emanuele777
    Gingerbread Aug 28, 2014


    #74
  15. EaGllE
    Gingerbread Sep 1, 2014

    EaGllE , Sep 1, 2014 :
    Sometimes I have problems to connect to Wi-Fi. For example, after 4, 5 times connecting and disconnecting from wi-fi, I cant connect to anyone wi-fi until I reboot my phone. I did not have this problem before last update. Does someone have some problem?
     

    Attached Files:


    #75
  16. josecoke01
    Froyo Sep 2, 2014


    #76
  17. jocartelo
    Ice Cream Sandwich Sep 2, 2014


    #77
  18. iTrollz
    KitKat Sep 2, 2014

    Last edited: Aug 8, 2016

    #78
  19. BigP
    Jelly Bean Sep 2, 2014

    BigP , Sep 2, 2014 :
    yes, it happens sometimes. I am not using oneplus but it happens with me on my samsung note running CM11.​
     

    #79
  20. Carlitos4
    Cupcake Sep 2, 2014

    Carlitos4 , Sep 2, 2014 :
    I have this issue only when broadcasting of my wifi SSID is off/hidden. I have to lock my phone, wait approx. 5sec and unlock again. Connection is ok then. Annoying!
     

    #80
    benluca likes this.