0
Line on screen

  1. Jayzero
    Gingerbread Oct 20, 2014

    Jayzero , Oct 20, 2014 :
    Hello
    Since the update I got a line on my lockscreen and also when watching videos. Very bad small black line which is a bit moving...
     

    #1
  2. peteryu
    KitKat Oct 20, 2014

    peteryu , Oct 20, 2014 :
    Can you share a picture of it?
     

    #2
    jermane propane likes this.
  3. takysoft
    Cupcake Oct 22, 2014

    takysoft , Oct 22, 2014 :
    Same for me too.
    Just updated to R38.
    Phone is hotter, slower, drains more battery, and I got a black line sometimes...
    great update...
     

    #3
  4. honeybee
    Donut Oct 23, 2014

    honeybee , Oct 23, 2014 :
    I all of a sudden have this problem too. First came up when watching a quick video in Facebook, and seems to happens intermittently when I scroll and use camera. Any ideas whether this is software or hardware?
     

    #4
  5. singhgurdeep
    Gingerbread Oct 23, 2014


    #5
  6. Alramadhaa1
    Honeycomb Oct 23, 2014


    #6
  7. ogtruckin
    Cupcake Oct 23, 2014


    #7
  8. Bassilk
    Ice Cream Sandwich Oct 23, 2014

    Bassilk , Oct 23, 2014 :
    Definitely software. Try reflashing the ROM.
     

    #8
    dbanez25 likes this.
  9. koren
    Honeycomb Oct 23, 2014

    koren , Oct 23, 2014 :
    SAME HERE line trembling on and off.Also on the lockscreen and when watcing videos,using gps and camera.I also had another problem when i used the camera with slow shutter,iso 100 on a tripod,to check the limits on how much i can reduce the noise in this device.which is huge by the way,and the flash was stuck on and had to reboot.
     

    #9
  10. shogunr
    Cupcake Oct 23, 2014

    shogunr , Oct 23, 2014 :
    I had that after the update, but once I rebooted the phone, that line went away.
     

    #10
  11. sjraman79
    Jelly Bean Oct 23, 2014


    #11
  12. Sonywalk
    Ice Cream Sandwich Oct 23, 2014

    Sonywalk , Oct 23, 2014 :
    I got the same today. Totally random after running 38R from the day it was released.
    I solved with a simple reboot.

    Apperently though, some who solved it with a reboot had it return after a while, but could again just reboot.
     

    #12
  13. Tronde79
    Honeycomb Oct 23, 2014

    Tronde79 , Oct 23, 2014 :
    Had the flickering line on my lockscreen after updating to 38R. Quick reboot and i have never seen it since.
     

    #13
  14. noobtubed1875
    Ice Cream Sandwich Oct 23, 2014


    #14
  15. flamingodise
    Ice Cream Sandwich Oct 23, 2014


    #15
  16. Deactivated User
    Oct 23, 2014


    #16
  17. reverenddak
    Ice Cream Sandwich Oct 23, 2014

    reverenddak , Oct 23, 2014 :
    I saw it twice, and that's it. The first time was right before I switched to ART, and once right after it. I haven't seen it since. I think it has to do with Auto Brightness. It doesn't appear on static screens, but it might have to do with screens with an overlay. So it might be driver based. But it's so inconsistent (it happened about a week back, both on one day.) And I haven't seen it since.
     

    #17
    honeybee likes this.
  18. alexandre_kur
    Cupcake Oct 23, 2014

    alexandre_kur , Oct 23, 2014 :
    that happened to me too. after u said that it happened during watching the videos i tried it too and it happened. but after i paused for a while and back to menu and back played again the video it disappeared. last time it happened too with another apps but after clossing all the apps that running at that time, the line will be disappeared again. :D
     

    #18
  19. sebopilat
    Honeycomb Oct 23, 2014


    #19
  20. luigimx
    Froyo Oct 23, 2014


    #20